Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Baby sometimes the audio stops or the live feed doesn't work, lost connections

Reply
Discussion stats
  • 7 Replies
  • 5166 Views
  • 1 Like
  • 6 In Conversation
igorjeri
Aspirant
Aspirant

We just purchased the Arlo Baby 19 Aug 2017 and am very dissapointed.

 

I wanted to suprise my wife with a new baby monitor but it is so unreliable that after 2 days she no longer trusts it and has gone back to our 6 year old summer baby monitor.

 

On the first day we found that sometimes we see the image of our baby and then check up on him to find its just a frozen picture and the baby has completely turned himself around. 

 

Sometimes the audio stops or the live feed doesnt work. Find we have to close the app and open it against to get it working which doesnt sound like a wifi issue at all.

 

During the night it lost connecting and didt reconnect which was the end of the line and faith in the device lost.

 

My wife has asked me to return it but I want to give it one last go and run the older monitor in parrallel.

 

Netgear doesnt seem to realise these are critical devices to a very sensitive period in a parents and childs life. If it looses connection it should dam well tell you something has gone wrong and try to reconnect frantically. It should have a time stamp on the screen so you know its a live feed! showing a static picture of you baby sleeping without something to tell you its not actually a live feed is terriable. I felt sick after looking at the monitor and then checking up on the child to find a tottaly different reality.

 

I have updated with the latest firmware when i diud the initial setup.. My wifi is using a mesh network with two Orbi Mesh network and a strong signal throught the house.

 

We need to trust a device like this.

Is there anything further to be done to make it trustworthy and have a rock stable connection or ability to reconnect if there is a network glitch?

 

 

 

TomMac
Guru Guru
Guru

Have you tried a full reset of the Baby ?

( hold in for about 10 secs till the led flashes, then resync as if new )

 

Also, what devices are you using to view ( and OS versions )...

I have had very good results on my S7/os7 , not seen the frozen screen ...only issue noted was some pixelation for short time after and hour. ( tho I have heard Netgear was aware of the sound drop out...with some playback devices )

--------------------------------------
Morse is faster than texting!
--------------------------------------
jgandhi19
Aspirant
Aspirant

I'm having the exact same issue.  I bought my Arlo Baby yesterday.  Extremely disappointed.

 

@netgear - this type of behavior defeats the purpose of even branding this device a baby monitor.  Please provide us with information as to what your plans are to solve this issue.

JamesC
Community Manager
Community Manager

jgandhi19,

 

We are working on an enhancement that will allow the mobile app to attempt a reconnect if a disconnect occurs. I don't have an official release at this time but we hope to be able to provide this feature soon.

 

JamesC

Calidad
Aspirant
Aspirant
I just noicted that when I launch the app it automatically start streaming my Arlo baby. Is this the new? Is this the auto reconnect?
jguerdat
Guru Guru
Guru
I've see it recently but have no idea why. Maybe a feature, maybe a bug. @JamesC?
JamesC
Community Manager
Community Manager

This feature was introduced recently. This is normal and expected behavior.

 

JamesC

Calidad
Aspirant
Aspirant
Yeah, I just found it its called quick stream. Its under arlo baby settings then video. Nice feature saves a few seconds vs having to press the button and wait for it to load. 👍
Discussion stats
  • 7 Replies
  • 5167 Views
  • 1 Like
  • 6 In Conversation