Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Baby forgets Device Motion & Audio Settings

Reply
Discussion stats
  • 3 Replies
  • 91 Views
  • 0 Likes
  • 2 In Conversation
Highlighted
Aspirant
Aspirant

The Arlo Baby's Motion & Audio settings get reset when changing mode.

 

Here's what I do:

- Set up a schedule and turn SCHEDULE on under MODE tab.

- Set up the Motion & Audio settings to a) 'motion is detected' to ON and motion sensitivity of 7 (5 is default); b) 'audio is detected to off; c) 'Record video' to ON and turn on 'record until activity stops'.

- Arlo baby should record short snippets when it detects motion only and not audio.

 

- Now, turn monitoring OFF under Mode.

- Turn it back to 'Schedule'  under Mode.

- Now, inspect the devices' Motion & Audio settings. They will not be what you had set up just earlier.

- Sometimes, 'Audio is detected' comes back on. Motion sensitivity switches back to the default of 5. 'Record until activity stops' gets deselected and 'record for 15s' gets turned on.

 

Is this the expected, designed behavior? I hope not. What am I doing wrong?

 

Many thanks Arlo support. Love the device, by the way!


Accepted Solutions
Highlighted
Aspirant
Aspirant

Shayne. Many thanks for digging into this. I may have found a solution to this after an extended tech chat with Arlo. Here are my findings:

- when a schedule is created (using a browser), 'Monitoring On' shows up as a choice to go along with the time start/end;

- 'Monitoring On' is a checkbox, however (on a browser), this shows up as a filled circle, which makes one think it is already selected; It is NOT.

- You will have to explicitly select the 'Monitoring On' choice when creating a schedule. When 'Monitoring On' checkbox is selected, a check mark shows up.

- When this new schedule is saved, everything works as expected. When Monitoring is turned off and then Schedule turned back on, the recording of video works as expected and the settings seem to not be lost.

 

Two caveats:

- A rule needs to be attached to 'Monitoring On' mode with suitable settings for motion/audio trigger, motion sensitivity, video recording length, etc.

- Schedule needs to be created AFTER this previous step of attaching a rule to 'Monitoring On' is completed.

 

It is kinda byzantine. But your support was able to help me figure this out. Thanks.

View solution in original post


All Replies
Highlighted
Arlo Moderator
Arlo Moderator

Hi @bmodayur

 

I was not able to replicate this issue as described, all settings remained after setting. I have a few questions for you.

  1. Are you using an Android or iOS device?
  2. Which version of the Arlo App are you using?
  3. What OS version is your Phone/Device running?
Highlighted
Aspirant
Aspirant

Shayne. Many thanks for digging into this. I may have found a solution to this after an extended tech chat with Arlo. Here are my findings:

- when a schedule is created (using a browser), 'Monitoring On' shows up as a choice to go along with the time start/end;

- 'Monitoring On' is a checkbox, however (on a browser), this shows up as a filled circle, which makes one think it is already selected; It is NOT.

- You will have to explicitly select the 'Monitoring On' choice when creating a schedule. When 'Monitoring On' checkbox is selected, a check mark shows up.

- When this new schedule is saved, everything works as expected. When Monitoring is turned off and then Schedule turned back on, the recording of video works as expected and the settings seem to not be lost.

 

Two caveats:

- A rule needs to be attached to 'Monitoring On' mode with suitable settings for motion/audio trigger, motion sensitivity, video recording length, etc.

- Schedule needs to be created AFTER this previous step of attaching a rule to 'Monitoring On' is completed.

 

It is kinda byzantine. But your support was able to help me figure this out. Thanks.

View solution in original post

Highlighted
Arlo Moderator
Arlo Moderator

Hi @bmodayur

 

Thanks for the update, that is good to hear!

Discussion stats
  • 3 Replies
  • 92 Views
  • 0 Likes
  • 2 In Conversation