Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Baby firmware update and connectivity issues

Reply
Discussion stats
mshmerli
Aspirant
Aspirant

We have 2 arlo baby cameras and are having the same issues.  Multiple nights we've had issues connecting with the cameras.  We would get a buffering signal only to end up with a black screen saying the camera cannot connect.  We ended up buying a secondary sound monitor as back up and are using one of our wireless arlo cameras for video.  On the occasions we are able to connect we also have issue accessing the music control and temperature features of the camera.  We are also noticing pixelation of the video, so even when everything works fine video quality has degraded

chetankhatri123
Guide
Guide

Is anyone making any progress with Netgear on this?

farrellw
Star
Star
I’ve got an open support ticket with them. They’re running me through all the basic things which I’ve done and am familiar with since I work in It already. We’ll see what happens. I got another email today asking more questions about our setup. But suspect it’s still standard
Tamulou
Guide
Guide

Were you able to get anywhere with the support ticket?

farrellw
Star
Star
Sent them more info last night. Haven’t heard back other than them acknowledged my info I sent over
RichR
Star
Star

Same issue.

Restart, turn off & on, complete reset, none of these worked at all or just for a day or so.

Hectordog
Tutor
Tutor

Does anyone have an update in relation to this issue? We have the same issue and have not been able to monitor my baby for 3 nights on the camera. I have spoken to Arlo on the phone after they ignored my facebook message and they have told me that it is an issue that they are aware of and their engineers are working on it but no update!! The fact that it is an issue that their aware of their, not doing a good job of communicating it!! 

chetankhatri123
Guide
Guide

this seems to have made a difference for me:

 

Good day! 

Thank you for contacting NETGEAR Arlo Support! I do apologize for the delayed response. My name is Christine, I am more than glad to assist you today regarding your concern. Your patience and cooperation will be highly appreciated in helping resolve your issue. 

In order for us to isolate the problem, please follow the steps below: 

•Power cycle the camera 

a. Unplug the USB cable from your Arlo Baby camera. 
b. Rotate the foot plate and remove the Arlo Baby character’s feet. 
c. Slide the battery switch on the bottom of Arlo Baby to off. 
d. The battery is turned off when no green is visible near the battery switch. 
e. Wait ten seconds, then slide the battery switch to on. 
f. Your Arlo Baby camera restarts. 
g. Replace the foot plate and rotate until it clicks into place. 
h. Plug the USB cable back in. 

If the issue persist, make sure you indicate the led lights of the camera when you response to this case number: 2988051 so that the next expert can continue with the troubleshooting with you. 

Once again, thank you for contacting NETGEAR Arlo Support! 

Kind regards, 

Christine 
Expert ID: 46533 
NETGEAR L1 Support Expert 

UAWoody
Star
Star

Christine-

 

Did you read through this community post? All of us have stated power cycling the device and then having an issue again. This is not a permanent fix, as it only solves it for ~24 hours.

 

Please read and investigate what your users are posting before writing the exact same thing as a support chat session or article. This is exactly the reason the post was started, because we continually get the same troubleshooting answer.

 

Thanks!

Mavin
Star
Star

FYI per new Arlo CEO on Twitter:

 

"Team working on update now. Will be in production in 1-2 weeks if testing goes well. Asked team 2 reach out 2 forum members w/ more info & potentially 2 test. Looking forward 2 engaging w/ community directly when I get more time & can do it right (tons of work behind scenes now)"

 

The only reason I bought the Arlo Baby despite mixed reviews was knowing Matt was the CEO. He was incredibly involved with the community while at Vizio and have faith he will get this right. 

jaydayclay
Star
Star

A fix in 1-2 weeks which is over a month past the broken firmware update is still terrible. It should have been:

 

1) Tested more thoroughly (seriously did they test it on more than one camera on more than one router?)

2) Optional

3) Rolled back once the problems were reported

 

I'm still rebooting my Arlo Baby 1 to 3 times per day to get the video working again. I also experience an iOS bug where I have to force close the app before I'll pick up audio from my Arlo Baby. It's a real hoot!

Tamulou
Guide
Guide
Can you post a link from the CEO's comments? I was trying to find his comment and don't see anything.
jaydayclay
Star
Star
JamesC
Community Manager
Community Manager

For those experiencing connection issues, I will reach out in a private message shortly to provide further assistance. If you do not receive a PM from me and are experiencing connectivity issues with your Arlo Baby, please private message me and request further assistance.

 

JamesC

deputydawg1998
Guide
Guide

I just signed up for the community so not sure how to private message anyone but if James C has any suggestion or advice, or anyone else does, please email me at deputydawg1998@yahoo.com.  I bought the Baby Arlo yesterday after hearing great things and seeing many great reviews but as I sit here trying to keep an eye on my son who is sleeping I am having to constantly poke my head in the room becuase the monitor keeps connecting and disconnecting and after reading the forums i'm sure it's the same issue with the firmware but I would like to know if it's going to be a quick fix or should I just box the Camera back up and take it back for a refund?

 

Thank You,

 

Scott

Ctdunn
Initiate
Initiate

I purchased the camera on Sunday despite seeing this thread, thinking "maybe the new ones will be better."  Nope. 

 

I got everything set up around 6pm yesterday, and the system worked pretty well.  A couple bugs with the "always listening" that were easy to work around, and the night light colors not being available on full screen mode, but I could live with those. 

 

I planned to test the monitor for a couple weeks before committing, given all the known issues, and our newborn still sleeps with us so my situation allows for the flexibility.  The testing was going smoothly...I watched the feed from my couch for a few hours yesterday evening, and then shut the app off before getting ready for bed.  Once in bed, I opened it back up to leave it on my nightstand for the remainder of the night on a dedicated iPad, and got the "There was a problem establishing a connection to the media server" error.  I tried and tried to re-connect, but it wasn't possible without getting up and going all the way into the nursery to reset everything. 

 

Frankly, this is unacceptable.  I cannot use a baby monitor for a newborn that cuts out every few hours.  It seems very unsafe, and really defeats the purpose of having a monitor at all.  If a solution isn't implemented with the firmware soon I will have to return.  I will also leave a review on Amazon with a link to this thread, so others are aware before making a purchase themselves.  

 

Please advise, Netgear.

TwinCitiesJHawk
Apprentice
Apprentice

I am having connectivity issues daily for hours.  i keep resetting the camera and eventually it just disconnects again or a blurry image.  so sick of contacting customer service over the phone

Hectordog
Tutor
Tutor

Ok so I am going to try and be as detailed as I can be here and I urge everyone that is having problems with Arlo Baby to do as I have done as both Netgear and Arlo Chairmen and Executives dont care one bit about their customers and the people that keep them in a job.

I am having the same issues with Arlo Baby buffering and have been for some days now. I have spoken to Arlo support, who were about as useful as a chocolate fireguard! they had no idea, wanted me to get the camera from my babies room whilst he was asleep to troubleshoot even though I mentioned the problem was with the app.

The following day I got an email from David, a Level 3 Technical Support Engineer who told me the problem was with the app and no clue on a fix. I mentioned that for days I had no monitor and needed one working and wanted to bill Netgear for a new one while Arlo was being fixed. The response I got was to go back to my retailer and get the Arlo refunded as this would be the quickest resolution. 

I escalated this after a horrendous night and having no monitor my son woke, to which i would normally see and hear and fell in his cot giving him a deep cut in the middle of his forehead. This was early evening whilst we were downstairs, not the middle of the night. We have a tablet setup with Arlo baby perminantly on whilst downstairs. I emailed Patrick Lo, Mark Merrill and Matthew Mcrae directly (email addresses for everyone to follow) with my horror at what had happened and a photo of the injury. The following morning recieved a call from California (im based in the UK) from a lady who speaks on behalf of the board. After a couple of conversations over the past 2 days about possible fixes, ie me going to purchase another monitor at Netgears expense or Netgear sending me a Arlo Pro to use while my Arlo baby is out of action the final response I got from the board of directors was "We are going to refund your Arlo Baby. Please provide details of where it can be collected and bank details". I mean seriously....Matthew Mcrae lists on his Twitter "Family Man". I thought someone of this mindset would be horrified at what happened and want to go to the ends of the earth to resolve a complaint like this?!? Clearly they dont care for their customers. 

 

 

I hope and prey that nothing like this happens to anyone else

 

**Note from Community Admin - @Hectordog I have removed parts of this post as it violates our Terms of Service. If you would like to discuss this further, feel free to PM me. 

Dawn Marshall
Community Manager, Arlo

 

Hectordog
Tutor
Tutor

@DawnM There is no way on your profile page to PM you. Please tell me which of the 16 Terms I have violated as I cannot see in any of them I cannot post an email address, especially regarding such a serious matter as child safety and well being which is what most of the contributors on the article are wanting with their Arlo Baby Monitors

jguerdat
Guru Guru
Guru

I just clicked on her name (DawnM) to get to her profile and there was a Contact Me section near the top on the left. You don't see that?

Rollin20
Tutor
Tutor
Waiting for a firmware update like others, having to reset all on daily basis the last couple of weeks. Glad iv seen this forum, getting close to spending on another monitoring solution. Definitely not a platform issue as in android, ios or Windows.
Any updates would be appreciated
JamesC
Community Manager
Community Manager

A new Arlo Baby firmware has been released with stability improvements for connectivity. Please be sure your Arlo Baby is up to date with the latest firmware: Release Notes – Arlo Baby 1.8.4.5_18322 – 28th March 2018

 

JamesC

Rollin20
Tutor
Tutor
Hi,

I can confirm I am on the latest firmware version of 1.8.4.5 18322 earlier in the day. But as I tried to use the app again on my LG V20 Android 7.0, it is buffering, left it for 20sec and didn't get anywhere. I have a 200/20 Mbps cable connection. I went to task manager and closed the app, did not make a difference. So I have also Restarted my phone and still unable to get in. Says the device is offline, I can't even go into to check the firmware version. Says my device is not connected. My baby arlo is 50C176S4444AB if it helps you with diagnosis. Only option I have is to switch it off and on from the base of the unit and probably do it later during the day again.
JamesC
Community Manager
Community Manager

Rollin20,

 

I will reach out to you to gather more information.

 

For anyone else experiencing an issue, please provide any feedback you may have on the behavior of your Arlo Baby cameras after ensuring the camera has updated to the latest firmware.

 

Please keep in mind that if your Arlo Baby is connected to your home network via WiFi extender, connectivity may be negatively impacted.

 

JamesC

 

RichR
Star
Star

Alright, so it worked for a whole night after the update but crapped out early this morning which would've been a second night. I had hope but I'm back to square one.

As I mentionned in the PM, it still records videos and sends notifications when triggered while being "disconnected".