Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Highlighted
Aspirant

Unable to get Doorbell to work with existing chime. Tried Arlo Chime, has long latency period.

I purchased the Arlo Doorbell to go with my large (9 camera, 5 light, 2 basestation) Arlo Pro 2 setup.

 

The results have been very frustrating.

 

First, I was unable to get the Doorbell to work with my existing chime.  My multimeter shows it's a 16V AC door bell.  Across the two leads was a diode, which I understand is there to provide a little extra power leakage to keep the chime ringing through it's ring cycle after the button is pressed.

 

I hooked this up to the Arlo doorbell in all permutations:  I tried all 3 switch positions with the leads in both polarity options, and repeated my testing with an without the diode.  The results were that the Arlo doorbell would not ring my chime, or on button setting 3 would ring is constantly, over and over.

 

I finally gave up and figured I just must have a weird doorbell and bought the Arlo Chime.

 

Initially this worked, I installed the Chime, it paired up with my Doorbell.  And when I pressed the button, after an annoyingly long latency period (several seconds), the Chime rang.  Well, I can live with that I thought.  

 

Then it stopped working.  The Chime would no longer ring.  In the App, the pairing no longer shows up - under the chime settings, it doesn't even list my doorbell as there.  I tried to reset and re-add both devices, that would sometimes work for a short while, then stop, etc.  I saw another case where the doorbell just showed up as disconnected.  

 

One thing I found with two base stations is the Chime and Doorbell had to be on the same basestation.  This was a bit annoying as I have my basestations spread out to improve reception.

 

I read that some people had a better experience when their basestations weren't connected to external USB storage.  So, I repeated my testing with the USB thumb drives removed.  Same results.

 

This is so frustrating to have wasted hours and hours and the basic functionality advertised doesn't even work.

 

 

Message 1 of 2
Arlo Moderator

Re: Unable to get Doorbell to work with existing chime. Tried Arlo Chime, has long latency period.

Hey Ryan0751,

 

With the multiple issues you're experiencing, please contact the Support Team to further assist you. You will find several options for contacting support in the provided link.

 

Message 2 of 2