Arlo|Smart Home Security|Wireless HD Security Cameras

Doorbell all connected but connections and conversations are not stored in library?

Reply
Discussion stats
  • 7 Replies
  • 151 Views
  • 0 Likes
  • 4 In Conversation
mrhide1
Aspirant
Aspirant

good morning,
bew doorbell, all connected but :
the connections and conversations are not stored in the library. Furthermore the video is not shown, only the „egg clock“ symbol. The cam is working by its own, bit it seems that its not when the doorbell is rung. It must be me or some settings I guess…. any suggestions? Thanks Mike

JessicaP
Arlo Moderator
Arlo Moderator

Hi mrhide1,

 

Can you show a screenshot of what you're referring that shows only the "egg clock" symbol? Make sure that you have the camera on "Armed" mode to ensure that you have your recordings saved.

mrhide1
Aspirant
Aspirant
the doorbell is armed. no matter which cam I choose, i never see an image.
Model: AAD1001 | Arlo Audio Doorbell
StephenB
Guru Guru
Guru

 


@mrhide1 wrote:
the doorbell is armed. no matter which cam I choose, i never see an image.

Are you seeing the cameras and recordings when you use the web ui?

mrhide1
Aspirant
Aspirant
yes i do. All works fine. Only when I get the call from the doorbell, there is no video feed and it wont be recorded.
jguerdat
Guru Guru
Guru

This is the audio doorbell section and that doorbell doesn't have a camera. What doorbell do you actually have?

mrhide1
Aspirant
Aspirant
I di have die Audio DoorBell. It is connected to one of my cameras
JessicaP
Arlo Moderator
Arlo Moderator

Is this happening when you're on cellular data and/or WiFi? Have you tried restarting your iOS device to see if that helps?

Discussion stats
  • 7 Replies
  • 152 Views
  • 0 Likes
  • 4 In Conversation