Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Highlighted

Doorbell Sound quality

After waiting for months for this product to be realised in the UK, I finally got my hands on a Arlo Doorbell and plug in speaker. Found set up and install nice and easy. Even managed to sync it to one of my Arlo cameras. I have turned the motion sensor off on the doorbell as it was picking up traffic driving by and from what could see the sensitivity is not adjustable. You press the doorbell and it rings direct through to my Samsung S9+ and I get a visual from the sync camera. My issue is with the sound quality!! I can hear perfectly on my phone, however the person by the doorbell is really struggling to hear anything. I have gone into the settings and the speaker volume is at 100%. I do live on a busy road but the door is set back away from the road by about 25m and even at 5am in the morning and not traffic the speaker sound from the doorbell is minimal. I do love this product but I'm struggling to see how this is going to work without me screaming into my phone!! I'm hoping I'm doing something wrong so any help would be appreciated!
Message 1 of 6
Arlo Moderator

Re: Doorbell Sound quality

Hi @MJGreeny77

 

Do you get the same results when using a different device to communicate with?

 

Have you tried contacting customer support regarding this issue? I have attached the link here for you - Arlo Tech Support

Message 2 of 6
Guide

Re: Doorbell Sound quality

Same issue here! Right now its worse than a normal doorbel as it doesnt even make a sound and its 'smart' capabilities are useless as no one can hear me

Message 3 of 6

Re: Doorbell Sound quality

Thank you, having the same issues on my Wifes phone. We can hear them perfectly, just they cannot hear us and you find yourself screaming down the phone.

I will contact support to ensure its set up correctly.

Thanks again.
Message 4 of 6
Guide

Re: Doorbell Sound quality

Let me know what they say 😀
Message 5 of 6

Re: Doorbell Sound quality

Had to disconnect then reconnect to hub, change the doorbell settings from 2 to 1 and everything is working fine now, no more shouting!!
Message 6 of 6