Arlo|Smart Home Security|Wireless HD Security Cameras

Doorbell (AAD1001) Offline + Syncing Issues

Reply
Discussion stats
  • 4 Replies
  • 327 Views
  • 0 Likes
  • 2 In Conversation
Highlighted
H_Breit Aspirant
Aspirant

I received my Arlo Doorbell on Saturday and installed successfully yesterday, however, today it has stopped working. I've tried removing and reinstalling, but the LED ring is slowly flashing and then will stop during the installation process. 

I've changed the batteries, pressed the Sync button and removed from the base (as referenced above). 

 

Are there any tips to reinstall? 

brh Master
Master

@H_Breit,

I usually have to do a factory reset of the doorbell whenever I try re-installing. Press the sync button inside the doorbell for about ten seconds or so until the ring on the front of the doorbell rapidly flashes white then proceed with the installation.

Note:

many times when the doorbell or chime stops working or shows offline, simply pressing the doorbell button will reconnect it and for the chime, simply unplug it from the wall outlet and then plug it back in.

 

Brian

H_Breit Aspirant
Aspirant

Thanks! I'll try that this evening and hopefully, it will work. I'll report back if I'm still experiencing problems. 

H_Breit Aspirant
Aspirant

Hi again! That didn't seem to work, unfortunately. 

I've tried everything from changing the batteries, factory reset and resetting the base. When I try to sync the doorbell again, the light will blink and then totally stop working rending the sync unsuccessful. Is this a specific issue with the doorbell?

 

Help, please!!

brh Master
Master

@H_Breit,

I would try returning it and exchanging it for a new one or else contact Arlo Customer Support at:

 

https://www.arlo.com/en-us/support/contact.aspx

 

Brian

Discussion stats
  • 4 Replies
  • 328 Views
  • 0 Likes
  • 2 In Conversation