Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
JKF Aspirant
Aspirant

Can't Setup The Doorbell

Please help!
I received an Arlo doorbell and chime for Mother’s Day and have spent the past 3 hours trying to set it up unsuccessfully. It keeps telling me that no are devices found.
I have tried numerous times to reset the doorbell and I’ve even reset the base station and deleted and reinstalled the app on my phone. I read somewhere that the chime should be installed after the doorbell, so I’ve deleted that. I’m about to return both to the shop tomorrow as I have no other ideas how to move forward. Advice very welcome!

Message 1 of 3

Accepted Solutions
brh Master
Master

Re: Doorbell

@JKF,

Try briefly pressing the sync button on the base followed by briefly pressing on the sync button inside the doorbell. (it is a small black button between the batteries).

If that doesn't work try a factory reset of the doorbell. See this article:

 

https://kb.arlo.com/000061842/How-do-I-reset-my-Arlo-Audio-Doorbell

 

Brian

Message 2 of 3

All Replies
brh Master
Master

Re: Doorbell

@JKF,

Try briefly pressing the sync button on the base followed by briefly pressing on the sync button inside the doorbell. (it is a small black button between the batteries).

If that doesn't work try a factory reset of the doorbell. See this article:

 

https://kb.arlo.com/000061842/How-do-I-reset-my-Arlo-Audio-Doorbell

 

Brian

Message 2 of 3
JKF Aspirant
Aspirant

Re: Doorbell

Thanks Brian. Syncing didn’t, work but finally a factory reset did! 😀
Message 3 of 3