Arlo|Smart Home Security|Wireless HD Security Cameras

Can't Setup The Doorbell

Reply
Discussion stats
  • 2 Replies
  • 2840 Views
  • 0 Likes
  • 2 In Conversation
Highlighted
Aspirant
Aspirant

Please help!
I received an Arlo doorbell and chime for Mother’s Day and have spent the past 3 hours trying to set it up unsuccessfully. It keeps telling me that no are devices found.
I have tried numerous times to reset the doorbell and I’ve even reset the base station and deleted and reinstalled the app on my phone. I read somewhere that the chime should be installed after the doorbell, so I’ve deleted that. I’m about to return both to the shop tomorrow as I have no other ideas how to move forward. Advice very welcome!


Accepted Solutions
Highlighted
Master
Master

@JKF,

Try briefly pressing the sync button on the base followed by briefly pressing on the sync button inside the doorbell. (it is a small black button between the batteries).

If that doesn't work try a factory reset of the doorbell. See this article:

 

https://kb.arlo.com/000061842/How-do-I-reset-my-Arlo-Audio-Doorbell

 

Brian

View solution in original post


All Replies
Highlighted
Master
Master

@JKF,

Try briefly pressing the sync button on the base followed by briefly pressing on the sync button inside the doorbell. (it is a small black button between the batteries).

If that doesn't work try a factory reset of the doorbell. See this article:

 

https://kb.arlo.com/000061842/How-do-I-reset-my-Arlo-Audio-Doorbell

 

Brian

View solution in original post

Highlighted
Aspirant
Aspirant
Thanks Brian. Syncing didn’t, work but finally a factory reset did! 😀
Discussion stats
  • 2 Replies
  • 2841 Views
  • 0 Likes
  • 2 In Conversation