Arlo|Smart Home Security|Wireless HD Security Cameras

Base station won't find doorbell

Reply
Discussion stats
  • 3 Replies
  • 1583 Views
  • 0 Likes
  • 3 In Conversation
Highlighted
Kuhne Tutor
Tutor

My new Arlo Doorbell just won’t connect with the base station. We have a 15-camera setup and the cameras are all set up in difficult positions to reach, so please, the solution of “remove every single camera from your base station and start over” doesn’t apply here, it’s a big complex and I don’t have the time for that unless it is absolutely necessary. In the system we have Arlo wire free first gen, Arlo Q’s and Arlo Pro 2’s. All the wireless cameras are connected to a first gen base station (from when Arlo first came out, a while back)

I got a new doorbell and 5 chimes for the house and the base station simply won’t find the doorbell. The light pops up in the doorbell, the white ring flashes, everything seems to be working but then nothing happens, the app never tells me the base station discovered the doorbell. The key here is that everything else works perfectly around the house, all the cameras work, two way works, etc.

Is there a fix for this that doesn’t include restarting everything all over again? Especially considering I’ve seen people trying that and still not managing to get it to work.

Thanks.

 

Model: VMB3000 | Arlo Base Station
JamesC Community Manager
Community Manager

Kuhne,

 

Try holding the sync button down for 10+ seconds (the doorbell should reboot) and then try going through setup again. Do you still experience the same behavior?

 

JamesC

eantonio Tutor
Tutor

Kuhne, using the app to sync the doorbell never works for me. Best thing to do is press sync on your base station and then press sync on the doorbell. Hopefully, it will popup in your app with your doorbell's serial number. I honestly want to throw this doorbell away because of several issues I'm having. Not to mention, Arlo app is REALLY HORRIBLE since the update!

Kuhne Tutor
Tutor

Thanks for your help, I finally managed to hook it up after many tries, the chimes were easier to hook up, those were recognized right away.

This doorbell is a nightmare though, the battery depleted in 3 days, partly because it’s outside (the place doorbells are meant to be) and the light is constantly turning on every time someone walks by the house, even though I have motion turned off and have it set to do nothing when it detects motion, there’s no way to shut off the motion detection apparently.

 

Second, it had just one bar of signal because the house has solid concrete walls, so I changed the batteries and brought the base station as close as possible to another room just a few feet away from the door but due to the construction I still don’t get full signal, I only get full signal when the door is open.

Still, 3 days for it to go from 100% on the Duracell batteries that came with the device to around 13% in just a few days…wow.

 

Oh and at least half of yesterday the doorbell was disconnected, I had to unplug and plug back the base station at least 10 times during the day, I even missed a package that arrived that day because the doorbell didn’t work.

Anyway, I hope with the new positioning of the base station all those problems are going to go away, it hasn’t disconnected since I changed it earlier today but what still worries me is the battery life. As far as I know there’s no way to power this device with wires? I mean an official way, not a do it yourself makeshift kinda way.

I’ll keep reporting on battery life. I just wish I could turn off that motion sensor!

Model: VMB3000 | Arlo Base Station
Discussion stats
  • 3 Replies
  • 1584 Views
  • 0 Likes
  • 3 In Conversation