Arlo|Smart Home Security|Wireless HD Security Cameras

Audio Doorbell is not working properly

Reply
Discussion stats
  • 12 Replies
  • 5991 Views
  • 0 Likes
  • 5 In Conversation
kitcarr
Aspirant
Aspirant

 Does anyone work at Arlo support?

I've been trying for 3 weeks to get a response to an issue with the doorbell and chime.

It connects but doesn't work.

 

It should work, but it is the most frustrating Arlo product I have purchased, and fails in every aspect, including ringing the door bell.

A spectacular fail.

 

I lodged a support file, and they keep telling me that I haven't replied, yet I reply to every response.
As these responses come in at exactly the same time every week, I assume they are computer generated, and that any logic possible from a human has been removed. (41212113)

Under no circumstances should anybody buy one of these most useless products.

12 REPLIES 12
michaelkenward
Sensei Sensei
Sensei

@kitcarr wrote:


It connects but doesn't work.

 

 


What does that mean? Unfortunately "doesn't work" is a poor guide to diagnosis.


Just another user
Arlo hardware: Q Plus, Pro 2 (X2), Pro 3 (X3), Pro 3 Floodlight, Security Light (X2), Ultra (X2), Doorbell, Chime
kitcarr
Aspirant
Aspirant

Acording to Arlo it is connected, and that was the end of their assistance.

 

There is, according to Arlo, no reason why it shouldn't work, but it doesn't.

 

The Doorbell and the Chime are both connected to the network, and show as connected.

 

When I push the Doorbell it responds, and makes a noise within itself, but that is the end of it.

 

It simply doesn't work, and Arlo support has been spectacularly unhelpful

ShayneS
Arlo Moderator
Arlo Moderator

Hi @kitcarr

 

Can you elaborate on this statement? "When I push the Doorbell it responds, and makes a noise within itself, but that is the end of it."

 

What is the end of it? you mention the chime is working, is the doorbell not ringing your phone, app crashing?

Renfro42
Aspirant
Aspirant

I have the Arlo Door Chime and doorbell.

 

Problem: When the doorbell is pressed the chime doesn't make any sound.

 

The chime is connected to the base station

 

The doorbell is connected to the base station.

 

When the doorbell is pressed my Android smart phone gets the call, so the doorbell itself is working but no chime.

 

If I unplug the chime the app on my phone shows the "Your chime is not synced"

 

Chime is located 6 feet away from the hub.

 

When plugged in, the chime LED lights up white for a second or two then there is no LED.

 

There is no hard wired doorbell connected to the Arlo doorbell and the switch inside the doorbell has been tried in both positions and the chime still does not respond.

 

All Arlo devices are updated to the latest firmware.

 

Please help me get the chime to actually chime.

 

Thanks!

michaelkenward
Sensei Sensei
Sensei

@Renfro42 wrote:

I have the Arlo Door Chime and doorbell.

 

Problem: When the doorbell is pressed the chime doesn't make any sound.

 

The chime is connected to the base station

 

The doorbell is connected to the base station.

 

When the doorbell is pressed my Android smart phone gets the call, so the doorbell itself is working but no chime.

 

Have you set up a Rule that tells the Chime to do something?

 

Arlodoorbell.jpg


Just another user
Arlo hardware: Q Plus, Pro 2 (X2), Pro 3 (X3), Pro 3 Floodlight, Security Light (X2), Ultra (X2), Doorbell, Chime
ShayneS
Arlo Moderator
Arlo Moderator

Hi @Renfro42

I was not able to replicate the issue you are experiencing. Have you tried to reset the chime by holding down the sync button for 10 seconds? You will need to sync the chime again. If this does not remedy the issue,  I would suggest contacting customer support regarding this. Arlo Tech Support

kitcarr
Aspirant
Aspirant

Thanks Shayne,

 

I've already tried Arlo Support, and they have been less than helpful.

Useless would be a fairer comment.

 

Very disappointing.

 

Your screen shot shows "chimes".

This option is not available to me.

 

Is there some reason why a chime would not have any chimes showing?

kitcarr
Aspirant
Aspirant

Thank you.

 

Yes I have done this, and it makes no difference

kitcarr
Aspirant
Aspirant

I think I shall return this product as it simply does not work.

 

I'll buy a dumb chime for a few dollars, and it will work for years.

 

Seriously disappointed Arlo.

 

This product is rubbish

tks93
Aspirant
Aspirant
I had the same issue. This is what i did to fix it. Remove both the door bell and the chime.
1. First, Install the door bell, You will need to resync the doorbell. Separate the back from the front of the doorbell. Hold the black button to get it to reset.
* NOW reinstall the doorbell
2. Now go into the Arlo app and touch the 3 little dots, top right hand corner of app.
3. Then select settings, then select my device's.
4. NOW find the doorbell you just installed. And select it.
5. Scroll down to the bottom, and select ADD CHIME.
6. Follow those prompts, HOWEVER... remember to press the sync button on side of arlo chime.
NOTE... i couldnot get the darn thing to work for a couple hours untill I set it up this way. Once I did it this way. Everything worked perfectly. Good luck it works for you.
Tim - DBA tks93
tks93
Aspirant
Aspirant
I also wanted to note. I did this while the back was NOT attached to the actual doorbell.
kitcarr
Aspirant
Aspirant

Thanks for the update.

 

I gave up, and returned the product, and got a full credit.

 

I was very disappointed in the level of service (none) that the Arlo support team provided.

Their cameras work well, their door bells are rubbish.

Discussion stats
  • 12 Replies
  • 5992 Views
  • 0 Likes
  • 5 In Conversation