Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo audio doorbell motion trigger settings stopped working. See screenshots.

Reply
Discussion stats
  • 8 Replies
  • 305 Views
  • 0 Likes
  • 3 In Conversation
Highlighted
Virtuoso
Virtuoso

Good evening all, my Arlo audio doorbell used to detect motion and send me a push notification and record for a fixed length of time to my cloud recording library (this is how I had it set up and screenshots are below which worked up until maybe a few weeks ago when I noticed it stopped). All the screenshots (3) below depict how I have had it set without issue. Now it won’t do it all. I know the doorbell works because when people press it out Arlo chime activates and our phones ring but the motion detection notifications and cloud recordings stopped. I was able to tell from my cloud recordings library which were from motion detections from the Arlo audio doorbell because I had it set to a fixed length recording which was set less than my front yard and driveway cameras (19 seconds).

 

I appreciate anyone having this issue respond.

 

Thanks!!!!

 

#1 'My devices' screen under 'settings' tab#1 'My devices' screen under 'settings' tab#2 details screen under my audio doorbell#2 details screen under my audio doorbell#3 recording settings for motion settings of audio doorbell#3 recording settings for motion settings of audio doorbell

Model: VMB5000 | Arlo Ultra SmartHub, VMC5040 | Arlo Ultra Wire-Free Camera, AAD1001 | Arlo Audio Doorbell
Highlighted
Virtuoso
Virtuoso

screenshot #1

Highlighted
Virtuoso
Virtuoso

screenshot #2


Highlighted
Virtuoso
Virtuoso

screenshot #3

Highlighted
Guru Guru
Guru

Have you tried popping the batteries out and reinsert them to reset the doorbell?

Highlighted
Virtuoso
Virtuoso

@jguerdat 

 

hi jguerdat, yes I did that yesterday and left them out for three to four minutes even.

 

i also restarted the base station, cold booted the base station.

 

please advise.

 

thanks!

Highlighted
Master Master
Master

When you create motion in front of the doorbell, does the LED ring light up?

Since you're tried power cycling, the next thing I'd do is go into the app and remove the doorbell. Then re-sync the doorbell and re-setup the camera associate and chime if you have one

Highlighted
Virtuoso
Virtuoso

Hi @steve_t 

yes the ring lights up and when pressed the Arlo chime works and phones ring as well.

 

it seems after further troubleshooting when I switch the ‘record settings’ to ‘record until activity stops’ from ‘record for a fixed length of time’ its starting to work.

 

but what I dislike is I constantly have to make changes, troubleshoot, make posts to obtain assistance instead of the Arlo system simply working.  I have many smart home devices, locks, thermostats, light bulbs, door contacts, water leak sensors but none of them need anywhere near this level of constant TLC.  

when those other manufacturers send out app updates, firmware upgrades they are thoroughly tested before being released so the new features do not break working features.

 

users should not have to remove, reset, reinstall the Arlo devices at their price points.

Highlighted
Master Master
Master

Fair call but remove/reset/resync devices is a last resort most of the time. A lot of the time, doing this "fixes" an issue that was a user error to begin with. I have over 20 cameras and a doorbell and security lights etc and never have to much to them besides charging or changing batteries. My Arlo cameras that are plugged into AC or a solar panel probably haven't been physically touched for 2-3 years. Obviously if many other users were reporting the same thing as you, there'd be an issue to look at. If you're the only one who has this problem out of thousands of users, I'd chalk it down to bad luck. 
With my smart stuff, I'd have to say Wemo was by far the worst investment I made. Hue and Smartthings and Arlo and Logitech are pretty on par for reliability for me. Most stuff just works

Discussion stats
  • 8 Replies
  • 306 Views
  • 0 Likes
  • 3 In Conversation