Arlo|Smart Home Security|Wireless HD Security Cameras

Re: VMB4000r3 homekit fails with uncertified accessory error

Reply
Clstrife16
Aspirant
Aspirant
I’m having this same issue with my base. Can you reset mine as well?
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Steller888
Aspirant
Aspirant
My base station no longer works with HomeKit. Can I please get a reset token?
Clstrife16
Aspirant
Aspirant
Hi Shane. Are you still resetting tokens for this? I put in a request last week but have not heard anything back.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
acerbetti
Aspirant
Aspirant

James, could you please send a token update to my base station as well..

 

thanks, much appreciated 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Naim1
Aspirant
Aspirant
This is sad to see, I have reached out to Arlo company and no response. I totally regret getting Arlo products. When someone pays over 1000€ for a security system you want everything that comes with it, add to that a subscription. Why have the option to integrate with HomeKit when it’s not possible. Answer the consumers and don’t lie about that you are looking for a solution. A solution is to implement a new thing not an existing program. HomeKit hasn’t worked for over a year, that’s how long I have had them. Shame, I will rate Arlo products very low until you fix the issue and I recommend other users do so as well.
Model: VMB4540 | Arlo Pro 3 SmartHub
DavesFaves
Aspirant
Aspirant

My base station still does not work with HomeKit. I just did a factory reset this afternoon and brought all of my cameras back online. Can I please get a reset token ASAP?

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Naim1
Aspirant
Aspirant
Homekit doesn’t work for anyone, the token thing doesn’t work. HomeKit is out of the question. And representatives from Arlo still haven’t reached out to the Arlo community for information. Shame
Model: VMB4540 | Arlo Pro 3 SmartHub
Zacharyw
Aspirant
Aspirant
Could you please send the token to fix this issue for my hub? I’ve been through 3 different chats with Arlo support and jumped through so many hoops. One person finally said they would request a token be sent but it’s been hours. It seems as though there is an easy solution.
Model: VMB5000 | Arlo Ultra SmartHub
ShayneS
Arlo Moderator
Arlo Moderator

The fix for this issue has started rolling out. Please update your Arlo mobile app manually from the iOS store to version 3.5.1 and if you're still experiencing the issue, reach out to me in a private message with your e-mail address and I can send your system a HomeKit token reset.

 

Thank you

View solution in original post

brockrohl
Aspirant
Aspirant
Thank you so much the app update fixed my issue!
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Pdonigan
Aspirant
Aspirant
When trying to setup Arlo Pro 2 base station setup is stuck in “Discovering your device. Please wait”

Looks like I will need a reset token and new HomeKit certificate number. Can you assist?
Model: VMB4500 | Arlo Pro/Pro2 Base Station
Bob503
Aspirant
Aspirant

the update works helps that but camera wont play need token reset 

Jpswiftnh
Aspirant
Aspirant
I have updated to the new release. Arlo is still not showing up in HomeKit. Do I need a token to reset?
brymonster
Initiate
Initiate

My base station failed twice adding to HomeKit. Rebooted, now stuck 'Requesting HomeKit info...'

Do I need a token reset?

Model: VMB4000 | Arlo Pro/Pro2 Base Station
ShayneS
Arlo Moderator
Arlo Moderator

 

Hi @Pdonigan @Bob503

 

The fix for this issue has started rolling out. Please update your Arlo mobile app manually from the iOS store to version 3.5.1 and if you're still experiencing the issue, I have reset your HomeKit token, please reboot and try again. 

shytown
Aspirant
Aspirant
Hi Shayne,

I’ve updated the app and rebooted all my bases. Still not working 😞
Bob503
Aspirant
Aspirant
Mine doesn’t work either mine shows up in home but can’t view can’t connect
Model: VMB4000 | Arlo Pro/Pro2 Base Station
hbird3
Aspirant
Aspirant
I’ve update my arlo app. Please send a reset token my base station.
Model: VMB4500 | Arlo Pro/Pro2 Base Station
Henrychung828
Aspirant
Aspirant
I got the same issues again, the camera becomes offline in Apple Home app. , removed the Arlo bridge in home app but failed to add it back. It’s 3rd time I experienced the same issue, can it be fixed permanently?
Model: VMB4000 | Arlo Pro/Pro2 Base Station
ShayneS
Arlo Moderator
Arlo Moderator

 

Henrychung828

 

I have reset your HomeKit token, please reboot your base and try again. 

bgshrimp
Aspirant
Aspirant
Can I get a token reset also pls? 🙂
cowboybebop95
Aspirant
Aspirant

I needed to reset my Arlo Baby a couple of days ago and even with the lastest version of the app installed on my iPhone (3.5.1) it remains pending waiting to contact the device. What can I do ?

Model: ABC1000 | Arlo Baby
ShayneS
Arlo Moderator
Arlo Moderator

 

@bgshrimp

 

I have reset your HomeKit token, please reboot your base station and try again. 

 

 

 

ShayneS
Arlo Moderator
Arlo Moderator

Hi @cowboybebop95

 

I have reset your HomeKit token, please reboot your base station and try again. 

cowboybebop95
Aspirant
Aspirant

Hello @ShayneS ,

 

I tried to restart my Arlo Baby once I've got your message, even doing a rest of my device, add it again into the Arlo App, and then trying to add it using the App or directly using Home app but none of them worked. It remains on an infinity loop saying "connection to the device..." even if the device is working well using the Arlo App... Very disappointing, don't know what to do more...

Model: ABC1000 | Arlo Baby