Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Video Phone Call - Turn off

Reply
Discussion stats
  • 29 Replies
  • 88626 Views
  • 36 Likes
  • 14 In Conversation
UnreadCoyote3
Tutor
Tutor

Hello - I just installed the Video Doorbell and wanted to know how you can turn off the video phone call?  Right now when someone presses the doorbell my phone will start ringing to accept the phone call from Arlo.

 

Thank you

1 ACCEPTED SOLUTION

Accepted Solutions
JamesC
Community Manager
Community Manager

For those who were previously experiencing this issue. Please download the latest version of the mobile app from the app store and test again.

 

JamesC

View solution in original post

29 REPLIES 29
UnreadCoyote3
Tutor
Tutor

Thinking about it, I understand the point of the call... I guess maybe the question is if there is a way to do just notifications vs calls..

 

Thanks!

JamesC
Community Manager
Community Manager

UnreadCoytoe3,

 

You can enable "Silent Mode" if you do not want to receive calls. For more information on this, take a look here: How do I receive incoming calls on my smartphone from the Arlo Audio Doorbell?

 

JamesC

jhainzl
Star
Star

With the video doorbell, silent mode disables both the phone call and the chimes. We need a way to stop the phone call (when we are home) but still activate the chimes.

Skibum79
Initiate
Initiate

Just purchased and installed the video door bell and am experiencing the same issue.  Turning on 'silent' mode disables both the chime and call feature.  These need to have separate toggle buttons in the app 

WasteManagement
Initiate
Initiate
I desperately need this feature. Please have an option to disable calling my phone while leaving the chime enabled.
Diepe
Initiate
Initiate
Same problem, just bought the video doorbell, need to deactivate the calls but keep the chime activated
mohsiddiqui
Initiate
Initiate

Has anyone figured this out yet? I also only want to turn off the call function but leave my normal chime on

mohsiddiqui
Initiate
Initiate

Just installed an Arlo Video Doorbell. For the most part its great, however getting a call every time the bell rings when I am home is incredibly annoying. 

 

Is there a way to turn off the video call function but still have my chime function? I know silent mode is an option but that kills the video call and the mechanical chime.

jhainzl
Star
Star

According to Arlo Support, this option is not available at this time. Seems kind of ridiculous (and annoying) to hear the chimes and get a phone call while you are home. Too bad, because Arlo just updated the App a day or two ago.

jbromheadsd
Tutor
Tutor

Up until the last ios app update 2.12.2 the workaround I used was:

 

Save contact from 'call' that Arlo makes as a contact, then change ringtone to be just a tone (less obtrusive - but it does repeat every few seconds), but finally I set this contact to have a silent ring tone

 

But now notifications aren't happening at all

 

Tried to report via support ticket option but get an error

Filed a one star rating on Apple App store alongside many issues since Xmas 2019

Thinking about returning my doorbell

 

jbromheadsd
Tutor
Tutor

Oh, and by the way the feature to separately silence original chimes or phone notification was added to the Arlo Audio Doorbell App, but is not available with video doorbell

 

StephenB
Guru Guru
Guru

@jbromheadsd wrote:

Oh, and by the way the feature to separately silence original chimes or phone notification was added to the Arlo Audio Doorbell App, but is not available with video doorbell

 


Yes, and it clearly is something that is needed in the video doorbell as well.  It also won't work with the Arlo Chime (and it would be very nice if it did).

jhainzl
Star
Star
Another Arlo App update with lots of changes, but no fix for Silent Mode. Still looking for option to stop phone call but keep chimes active. Don’t need a phone call when sitting at home.
Model: AVD1001 | Arlo Video Doorbell
jjzeng21
Initiate
Initiate

same problem here, just got the arlo video doorbell, need to turn off the phone call but keep the chime on

Sara999
Initiate
Initiate
I completely agree that Arlo needs to add a way to be able to stop phone calls without silencing the chime. It’s pretty silly that they didn’t think of that...

The two “workarounds” until they do fix it:

1. Save the doorbell as a contact. Buy a “silent” ringtone from the App Store and assign it to the doorbell.
- Still annoying to have a bunch of missed calls while at work but not bad.
- I use this because sometimes I DO want to be able to interact with the doorbell and it’s an easy fix to hear it again (change the ringtone back).

2. Save the doorbell as a contact. Block it. You can unblock it later if you want. This is probably better for someone who never uses that feature.
Model: AVD1001 | Arlo Video Doorbell
SJohannsen
Apprentice
Apprentice

Just want to add my support to a distinct option to turn off the phone call. Silly that doesn't exist. I have a doorbell, it works fine. Silly to have the only options be to have both ring, or neither.

Model: AVD1001 | Arlo Video Doorbell
scarson28
Tutor
Tutor

Adding to the list of people who can’t wait for a fix for this problem. I do not need a call every time someone rings my doorbell. Sometimes the mail carrier or the UPS person rings the bell and leaves. Very frustrating.

Model: AVD1001 | Arlo Video Doorbell
SJohannsen
Apprentice
Apprentice
Noticed in the latest app version 2.19.1.28105 (Android), Silent mode has toggles for Incoming Call and Traditional Chime, when you turn it on. I believe that should allow you to turn off the call, but keep the doorbell, if set properly. Doesn’t seem to work right, but it is there now.
Model: AVD1001 | Arlo Video Doorbell
scarson28
Tutor
Tutor

Great, thanks for the reply. I have iOS.

SJohannsen
Apprentice
Apprentice
I have an iPhone as well. I see the same options in version 2.19.2 (993) Wife’s phone at 2.19.1 did not have the option. Updating the app via the store got it. Must be quite new.
Model: AVD1001 | Arlo Video Doorbell
scarson28
Tutor
Tutor

I see it. Thanks for the follow up tip.

jhainzl
Star
Star
I saw the silent option choice once on my iPhone. I tried it and it didn’t work. Now the option doesn’t show. Arlo, how hard could this be?
SJohannsen
Apprentice
Apprentice
Turn silent off and back on. I noticed the options didn’t show up if I left the screen and came back. No idea if they were persistent or not. Also not clear what happens with multiple clients. Is this a universal account setting, and last client wins, or what? Feature needs work.
Model: AVD1001 | Arlo Video Doorbell
SJohannsen
Apprentice
Apprentice
Hey, I think it just worked. The Amazon guy rang my doorbell (surprise) and my chimes went off but no phone call. I had set Silent mode for chime but no call on one device, and didn’t touch it on any other. Now, if that could be in some setting that makes more sense than Silent Mode (shades of silent) and be automatically variable by Home/Away/Vacation etc. we could get some real use out of it. Not calling me on the phone when I’m sitting on the couch is a good start though.
Model: AVD1001 | Arlo Video Doorbell
Discussion stats
  • 29 Replies
  • 88627 Views
  • 36 Likes
  • 14 In Conversation