Arlo|Smart Home Security|Wireless HD Security Cameras

IFTTT if motion detected then start recording and geofencing

Reply
Discussion stats
  • 3 Replies
  • 2236 Views
  • 0 Likes
  • 2 In Conversation
Okone1
Apprentice
Apprentice

With IFTTT, a recipe worked when motion was detected on back, recording would start on inside (ArloQ).  However, when using geofencing mode, it doesnt work.  When motion is detected outside and Arloq is in geofencing mode, it doesn't record.  Arloq must be in armed mode for it to work.  I'd Arloq is in armed, it will record on both cameras when motion is detected. 

 

Is is this a bug or is it intended?  It would be nice to be in geofencing mode all the time and IFTTT recipes still work with the same functionality as if the cameras are in a different mode.  

 

Also, I have an Amazon echo.  If I am in geofencing mode and send a trigger via IFTTT to disarm a camera, it will change the status to disarmed but not the actual mode, it stays on geofencing. However, if the mode is armed and I trigger the IFTTT command to disarm, it will change the status and mode.  This may be one of the reasons it's not able to record on both cameras when it's in geofencing mode.

 

 

 

 

 

Model: VMC3030 | Arlo Wire-Free Camera,VMC3040 | Arlo-Q HD with Audio
1 ACCEPTED SOLUTION

Accepted Solutions
Okone1
Apprentice
Apprentice

I disconnected the arlo IFTTT channel and then reconnected it.  This has seemed to fix the problem!!  I have tested the If motion detected, record on front and inside, If motion detected, turn on wemo switch, and I used the arm and disarm receipes based on location.  The IFTTT version of geofencing.  This is working as well. I hope this helps!  I will try incorporating the geofencing back in when I get some time. 

View solution in original post

3 REPLIES 3
Okone1
Apprentice
Apprentice

Now, none of the Arlo-IFTTT receipes are working. They worked before the geofencing update.  Very frustrating. Examples are Arlo motion detected - turn on wemo switch.  Two separate recipes for the front and back.  Both are broken. Wemo switch tested and working.  Also, motion detected call phone is broken along with if motion detected from one camera, then record on another camera.  All broken. 

JamesC
Community Manager
Community Manager

I have escalated this topic to be reviewed by the Beta team. We appreciate the great feedback you have provided and encourage you to continue to do so throughout the Beta process.

 

Thank you for your contribution,

JamesC

Okone1
Apprentice
Apprentice

I disconnected the arlo IFTTT channel and then reconnected it.  This has seemed to fix the problem!!  I have tested the If motion detected, record on front and inside, If motion detected, turn on wemo switch, and I used the arm and disarm receipes based on location.  The IFTTT version of geofencing.  This is working as well. I hope this helps!  I will try incorporating the geofencing back in when I get some time. 

View solution in original post