Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Guide

Base Station Disconnection Potential Fix After Removing SmartThings

Just a heads up here. I had been having an issue with the base station disconnecting from the internet for a couple of months and I just solved the problem (I think). I originally had it hooked into a 8 port switch that was connected to a mesh router remote hub which was wirelessly connected to my main gateway/router. Every so often the Arlo hub, smartthings hub and the mesh router would all disconnect , not power cycle. Then I moved the smartthings hub and the problem subsided for a day or so then resumed. So then I moved the Arlo hub to a hardwired connection to the gateway and it stopped again for a few days then came back. This time only changing the modes from armed to disarmed every 20 min or so. Then upon scrolling thru some post here about similar situations I saw something about smartthings modes having an issue with Arlo modes. I tried removing the smartthings mode from Arlo and it seems to be working flawlessly. Only Been a few days but I think (fingers crossed) that I’ve got it.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 1 of 7
brh Master
Master

Re: Base Station Disconnection Potential Fix After Removing SmartThings

@anewtoi 

The Smartthings Mode has been corrupted for a long time now. Just delete it. With Smartthings all you are doing is activating/deactivating the cameras, in other words , changing the slider switch for each camera to either on/off, just leave the cameras in the Armed mode and control the cameras with Smartthings routines.

 

Brian

Message 2 of 7
Aspirant

Re: Base Station Disconnection Potential Fix After Removing SmartThings

My base staion is disconnected from the cameras and all the LED's are lighted ??? what's next to get them back on line with the base?

Message 3 of 7
Aspirant

Re: Base Station Disconnection Potential Fix After Removing SmartThings

whats Smartthing mode?

Message 4 of 7
Arlo Moderator

Re: Base Station Disconnection Potential Fix After Removing SmartThings

Hi @obusn42,

 

You can read here to learn what SmartThings is: What is Samsung SmartThings, and how do I use it with my Arlo cameras?

 

For your Base Station going offline, have you tried rebooting your Base Station by unplugging it from the power? You can read here on how to troubleshoot your Base Station going offline: My Arlo SmartHub or base station is offline; how can I troubleshoot it?

Message 5 of 7
Aspirant

Re: Base Station Disconnection Potential Fix After Removing SmartThings

Where is the Smart thing mode?

Message 6 of 7
brh Master
Master

Re: Base Station Disconnection Potential Fix After Removing SmartThings

@cking1418,

When you use the Smart App, "Arlo Connect," in Smartthings and the cameras have automatically paired between Smartthings and Arlo, there will be a new Mode in the Arlo app called, "Smartthings."

 

Brian

Message 7 of 7