Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Arlo Base Station not connecting to HomeKit

Reply
Discussion stats
  • 7 Replies
  • 1052 Views
  • 0 Likes
  • 4 In Conversation
canadiangirl22
Aspirant
Aspirant

I have an old Arlo base station (VMB4000r3) with an old camera (H7) but it still says its HomeKit compatible as an option when I click the base station. But when I click on homekit setup, it just sits on "discovering your device, please wait" over and over, spinning wheel of death forever. Never finds my base station. Tried resetting base station. Homekit has ArloSecure enabled with privacy permissions. How do I fix this?

1 ACCEPTED SOLUTION

Accepted Solutions
JamesC
Community Manager
Community Manager

canadiangirl22,

 

I've sent a token reset request to your Base Station that should resolve the issue. Please reboot your Base Station (remove and reapply power) and allow the Base Station to come back online. Then make sure that you have the latest version of the Arlo iOS app and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

 

JamesC

View solution in original post

7 REPLIES 7
StephenB
Guru Guru
Guru

@canadiangirl22 wrote:

I have an old Arlo base station (VMB4000r3) with an old camera (H7) but it still says its HomeKit compatible as an option when I click the base station. But when I click on homekit setup, it just sits on "discovering your device, please wait" over and over, spinning wheel of death forever. Never finds my base station. Tried resetting base station. Homekit has ArloSecure enabled with privacy permissions. How do I fix this?


You probably need a token reset.  The mods should do that for you - if you have a subscription you could also ask support to do it for you.

 

Not sure if you are using the correct process - details are here:

 

 

canadiangirl22
Aspirant
Aspirant

Yes, I was following those instructions but it wasn't working. I saw other posts asking for a token reset and so I was hoping mods would do this for me as well? not sure how to ask them or tag them? I don't have a subscription so can't email. 

StephenB
Guru Guru
Guru

@canadiangirl22 wrote:

Yes, I was following those instructions but it wasn't working. I saw other posts asking for a token reset and so I was hoping mods would do this for me as well? not sure how to ask them or tag them? I don't have a subscription so can't email. 


@JamesC , @BrookeN , @ShayneS :  Could you do a token reset for @canadiangirl22's base? 

JamesC
Community Manager
Community Manager

canadiangirl22,

 

I've sent a token reset request to your Base Station that should resolve the issue. Please reboot your Base Station (remove and reapply power) and allow the Base Station to come back online. Then make sure that you have the latest version of the Arlo iOS app and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

 

JamesC

canadiangirl22
Aspirant
Aspirant

Thank you! The token reset definitely helped, and fixed a big problem. I am now able to add the basestation into my HomeKit. It successfully linked in the Arlo app, and then when I go to HomeKit it shows the Arlo basestation under the "home hubs and bridges" section. However, I still have the problem where the camera itself does not show on HomeKit. Even though in the Arlo app it shows the camera as a paired device. But there is no way to add the camera direct to HomeKit, it said to add the basestation. How do I make the camera show in HomeKit so I can view it or control it from there? I have an older Arlo camera, on the H7, so not sure if this is the issue or not. Thanks! 🙂

Smiiffy
Aspirant
Aspirant

Hi James,

 

Can I get the same token reset please!!! ☺️

 

Thank you!

 

Adam

JamesC
Community Manager
Community Manager

Smiiffy,

 

I've sent a token reset request to your Base Station that should resolve the issue. Please reboot your Base Station (remove and reapply power) and allow the Base Station to come back online. Then make sure that you have the latest version of the Arlo iOS app and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

 

JamesC