Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Arlo Baby will not connect to Apple HomeKit since moving to the new app

Reply
Discussion stats
  • 1 Reply
  • 235 Views
  • 0 Likes
  • 2 In Conversation
Sion13
Aspirant
Aspirant

Arlo Baby currently on Firmware 1.9.13.0_815

 

Since the new Arlo app was introduced I have been unable to get my Arlo Baby camera back into Apple HomeKit

 

The Devices I have tried this with:

Apple iPhone 7, iPhone X, iPhone XR i)S 12 & iOS 13, iPad Air 2 iOS 12 & iPadOS 13, iPad Pro 9.7" (x2) iOS 12 & iPadOS 13

 

Routers tried: 

BT Smart Hub 1, BT Smart Hub 2 & Amazon eero (Tried using 2.4ghz or 5ghz bands exclusively to prevent being on  separate networks)

 

Steps I have tried:

 

-Factory reset of Arlo (many times)

-Isolating Wi-Fi bands to prevent being on different network (on all devices above)

-Moving device close to router (3ft minimum as recommended)

-Using Arlo app (device settings/HomeKit Setup)

-Removing device from Arlo and re-joining

-Using Apple Home app (on all listed devices above)

-Changing network SSID and Security key ensuring no special characters

 

The issue first occurred when the original Arlo app (now called Arlo Legacy) was no longer in support (had no issues with original app).

 

I have persevered over the last 9 or so months with this as I was able to use the Alexa Echo Show with the Arlo Skill. But now that doesn't work either. I have seen researching is a common issue that many are reporting. 

 

I am not really sure what else I can try to get this going and back in my Apple Home, so any advice would be greatly appreciated.

Model: ABC1000 | Arlo Baby
ShayneS
Arlo Moderator
Arlo Moderator

Hi @Sion13

 

Please contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link. Arlo Tech Support