Arlo|Smart Home Security|Wireless HD Security Cameras

Geofencing

Antworten
Diskussionsstatistiken
  • 39 Antworten
  • 29392 Aufrufe
  • 2 Kudos
  • 7 in Unterhaltung
wser
Aspirant
Aspirant

Ich bin am testen der neuen Funktion "Geofencing". Ich denke ist ein ganz gute Sache. Ich habe 3 User (Iphone) die ich für das Fencing berechtigt habe. 2 Nutzer waren nicht at "home" und ein User war noch zuhause. Trotzdem kam die Meldung dass eine Bewegung detektiert wurde. Sollte das ganze nicht so funktionieren, dass solange noch ein "User" Zuhause ist, das System nicht einschaltet. Und sobald einer der User wieder nach Hause kommt das System ausschaltet?

Danke für das Feedback

Walter

39 ANTWORTEN 39
SylviaD
Arlo Employee Retired

Hallo @wser,

 

erstmal herzlich Willkommen in der Arlo Community!

 

Es sollte tatsächlich so funktionieren, wie Du das beschreibst - so lange ein Nutzer zu Hause ist, sollte das Arlo System ausgeschaltet sein; werden alle Nutzer abwesend, soll sich das System aktivieren.

 

Wir haben eine Nachricht erhalten, dass es ein Update für die Geofencing-Funktion geben wird. Teste bitte die Funktion noch einmal. Für Dein kurzes Feedback wäre ich dankbar.

 

Viele Grüße
Sylvia
Arlo Team

wser
Aspirant
Aspirant
Hallo Sylvia
Bei der gleichen Konstellation hat es nochmals einen Alarm gegeben obwohl es nicht sein sollte. Nach dem Alarm kam aber eine Meldung, dass sich jetzt ein Status geändert hat
SylviaD
Arlo Employee Retired

Hallo @wser,

 

danke für Dein Feedback 🙂

 

Verstehe ich das richtig, dass nachdem Alarm an gewesen ist, wurde der Status auf "Aktiviert" geändert? Sieht die Situation weiterhin so aus, dass wenn noch ein User zu Hause bleibt, wird das System aktiviert?

 

Versuch bitte die Funktion erneut einzustellen und teste sie.

 

Viele Grüße
Sylvia
Arlo Team

wser
Aspirant
Aspirant
Hallo Sylvia
Das einschalten funktioniert (alle ausserhalb des Bereichs) als nun der eine Berechtigte nach Hause kam, stelkte das System nicht auf "anwesend" man musste den Status von Hand unstellen
SylviaD
Arlo Employee Retired

Hallo @wser,

 

ist das egal, welcher Nutzer als der Erste nach Hause zurückkommt? Beschreibe mir ein wenig, wie das bei Dir aussieht: werden in der App unter Aktive Geräte alle drei iPhones aufgelistet? Bekommst Du dort irgendeine Meldung, dass z.B. ein Endgerät außer der Zone ist?

 

Deinstalliere bitte noch die App und installiere sie erneut. Funktioniert die Modus-Änderung korrekt?

 

Viele Grüße
Sylvia
Arlo Team

wser
Aspirant
Aspirant
Hallo Sylvia
Es werden alle Geräte angezeigt die ich aktiviert habe. Einen Ipad habe ich auf der Liste nicht angehackt (kein geofencing) das System berücksichtigt nur den Standort von meinem Handy, die anderen ebenfalls aktivierten werden nicht berücksichtigt ubd das System reagiert bei Standortwechsel nicht
SylviaD
Arlo Employee Retired

Hallo @wser,

 

nimm bitte zwei iPhones aus der Option raus und lass nur Dein Gerät als aktiviert. Füge beide iPhones erneut hinzu - wie sieht die Funktionalität danach aus? Die Geofencing Funktion ist aktuell in der Beta Phase und das Herumspielen scheint in dem Fall unvermeindlich zu sein 😉

 

Viele Grüße
Sylvia
Arlo Team

krieger
Tutor
Tutor
Hallo zusammen
Das gleiche Problem habe ich sich mit einem ausgewählten IPhone. Es wird angezeigt das es innerhalb der Zone ist, jedoch werden die Kameras nicht deaktiviert. Deinstalliert und Installieren hat auch leider nichts gebracht. Abwählen und anwählen ebenso kein Erfolg. Die Einstellungen am IPhone selbst sind auch alle Aktiv sprich Standort Freigabe ist auf an.

Gruß Markus
SylviaD
Arlo Employee Retired

Hallo @krieger,

 

erstmal herzlich Willkommen in der Arlo Community!

 

Hast Du andere Smartphones, mit denen Du Geofencing testen kannst? Falls ja, dann deaktiviere alle Geräte unter Geofencing sowie ändere den Modus (Aktiviert/Zeitplan - das ist egal). Danach aktiviere Geofencing auf einem anderen Smartphone und hacke gewünschte Geräte an.

 

Für Deine Testergebnisse wären wir Dir dankbar.

 

Viele Grüße
Sylvia
Arlo Team

wser
Aspirant
Aspirant
Wieder getestet. Aus meiner Sicht sieht es so aus, dass der Standort nicht immer automatisch gelesen werden kann. Also wenn ich will dass es funktioniert muss ich von Hand aktivieren/deaktivieren.
SylviaD
Arlo Employee Retired

Hallo @wser,

 

könntest Du nur mit einem iPhone prüfen, ob der Standort richtig erkannt bzw. der Modus angemessen geändert wird? Deaktiviere andere Nutzer und teste Geofencing nur mit einem Gerät. Bei Problemen ändere noch die Reichweite von "Klein" auf "Groß" (in den Einstellungen von Geofencing), falls bei Dir "Klein" eingestellt ist.

 

Viele Grüße
Sylvia
Arlo Team

wser
Aspirant
Aspirant
Mit meinem Iphone funktioniert es, ich muss auch nichts ändern bezüglich Reichweite. Die zusätzlichen Telefone funktionieren nicht, der Status der anderen Telefone ist "nicht verfügbar"
Stephie
Aspirant
Aspirant
hallo,
wir haben das gleiche problem...ich habe die komplette installation von meinem iphone aus gemacht...dann habe ich meinen mann hinzugefügt...bei mir funktioniert das geofencing tadellos...mein mann (auch iphone) wird quasi ignoriert...wenn er vor mir zu hause ist oder morgens nach mir noch zu hause ist bleibt die kamera aktiviert und es kommen ständig meldungen wenn man die kamera nicht manuell deaktiviert...finde das geofencing echt top von der idee...hoffe wirklich, dass ihr das in den griff bekommt...
SylviaD
Arlo Employee Retired

Hallo Zusammen,

 

sagt Ihr mir bitte, wie ist die genaue Modellbezeichnung von allen iPhones? Welche iOS Version ist auf den Geräten installiert?

 

Es sieht so aus, als ob der iPhone, auf dem Geofencing eingestellt wurde, prioritisiert wäre. Es wäre eines Tests wert, den Modus zu deaktivieren und auf einem anderen iPhone zu aktivieren. Kann das Verhalten in einem solchen Fall nachgestellt werden?

 

 

Viele Grüße
Sylvia
Arlo Team

 

Stephie
Aspirant
Aspirant
hallo,

ich habe meinen mann gestern mal aus der liste entfernt und ihn erneut eingeladen...heute im ersten test scheint es zu funktionieren...zur unterstützung bei der fehlerbehebung: ich -> iphone 6s, ios 9.3.1, mein mann -> iphone 6, ios 9.3.2
wser
Aspirant
Aspirant
Ich habe ein iphone 6s mit neuster SW die beiden anderen je ein iphone 5
SylviaD
Arlo Employee Retired

Hallo Zusammen,

 

@Stephie, beobachte dann die Funktionalität - für ein kurzes Feedback wären wir dankbar 🙂

 

@wser, deaktiviere vorübergehend die Geofencing auf Deinem iPhone 6S - funktioniert es korrekt, wenn nur die zwei iPhones 5 angehackt sind?

 

Viele Grüße
Sylvia
Arlo Team

wser
Aspirant
Aspirant
Hallo Sylvia
Die anderen Mobiles funktionieren "nie" mit Geofencing. Funktioniert mit meinem 6s perfekt
SylviaD
Arlo Employee Retired

Hallo @wser,

 

ich habe Dir früher empfohlen, die Arlo App zu deinstallieren - hast Du das auf allen iPhones gemacht? Falls nicht, dann führe den Prozess auf allen Geräten durch und installiere erneut die App auf allen drei Geräten. Danach aktiviere auf einem iPhone 5 die Geofencing-Funktion und aktiviere dort beide iPhones 5. Funktioniert in dem Fall diese Option?

 

Viele Grüße
Sylvia
Arlo Team

wser
Aspirant
Aspirant
Ich kann das System nur über mein Telefon steuern. Die anderen User bekommen in der Modusübersicht kein "Bleistift" das heisst die andern haben weniger Rechte als ich im System
SylviaD
Arlo Employee Retired

Hallo @wser,

 

andere Nutzer melden sich also als Freunde auf dem Arlo Account, korrekt? Sind die Nutzer von iPhones 5 durchgehend als Freunde eingeloggt oder melden sie sich von der App ab?

 

Um die von mir vorgeschlagenen Schritte auszuführen, müsste man sich einmalig als Administrator auf einem iPhone 5 einloggen. Erst dann kann der Test durchgeführt werden.

 

Viele Grüße
Sylvia
Arlo Team

wser
Aspirant
Aspirant
Hallo Sylvia, danke für deine Bemühungen. Ich möcte keine Zeit mehr aufwenden und an anderen Telefone Parameter hin und her ändern. Ich werde das Geofencing im Moment deaktivieren.
SylviaD
Arlo Employee Retired

Hallo @wser,

 

ich bin mir bewusst, dass das Testen der Geofencing Funktion mit Mühe verbunden ist. Ich möchte mich allerdings für die bisherige Zusammenarbeit bedanken. 🙂

 

Viele Grüße
Sylvia
Arlo Team

Stephie
Aspirant
Aspirant
hallo,
nachdem ich meinen mann entfernt und neu eingeladen habe wird er tatsächlich nicht mehr ignoriert...es funktioniert gut...das einzige was nun auftritt, nach dem ios-update bei mir auf 9.3.2: das geofencing erkennt mich erst, wenn ich drinne bin...sprich: ich komme die tür rein, werde erfasst und aufgezeichnet, bekomme die push-nachricht und die email und erst dann deaktiviert sich die kamera...finde ich jetzt aber nicht so schlimm: dadurch ergibt sich ja dann auch automatisch ein beruhigender funktionstest 😉 und die kamera deaktiviert sich ja dann auch automatisch, ohne dass man manuell eingreifen muss...
Diskussionsstatistiken
  • 39 Antworten
  • 29393 Aufrufe
  • 2 Kudos
  • 7 in Unterhaltung