Arlo|Smart Home Security|Wireless HD Security Cameras

2-Faktor Authentifizierung Webbrowser defekt

Antworten
Diskussionsstatistiken
  • 4 Antworten
  • 129 Aufrufe
  • 1 Kudo
  • 2 in Unterhaltung
matoen
Tutor
Tutor

Hallo,

 

habe eine Arlo Go und greife seit einem Jahr regemlmäßig über den Webbrowser (Firefox) darauf zu. Seit kurzem kommt diese lästige 2 Faktoren Authentifizierung. Emailcode eingegeben, Gerät hinzugefügt als vertrauenswürdig. Sollte für 14 Tage erledigt sein. Nächster Tag einloggen, muss ich wieder den Code eingeben. Wenn das so bleibt, werfe ich das Ding in den Müll, weil es mega mühsam ist.

 

Teilt jemand diese Erfahrung?

4 ANTWORTEN 4
KamilK
Arlo Employee
Arlo Employee

Hallo @matoen,

 

herzlich Willkommen in der Arlo Community und vielen Dank für deinen Thread!

 

Hast du unter Firefox deine Cookies und den Cache gelöscht?

 

Besteht das Problem unter Firefox genauso wenn du es über ein
privates Fenster versuchst?

 

Hast du es mit einem anderen Browser versucht?

 

Sofern du dich auf dein Arlo Konto einloggst, siehst du weiterhin die Möglichkeit ein anderes vertrauenswürdiges Gerät hinzuzufügen?

 

Viele Grüße
Kamil
Arlo Community Team

matoen
Tutor
Tutor

Aus Datenschutzgründen lasse ich keine Cookies zu und will es eigentlich künftig auch nicht nur für Arlo zulassen, nur weil man da jetzt (warum auch immer) eine 2 Faktor Autentifizierung machen muss.

 

Privates Fenster habe ich nicht probiert, eben so wenig wie einen anderen Browser.  Werde ich evtl. probieren, wobei ich auch hier von gewohntem nicht gerne abweiche.

matoen
Tutor
Tutor

Bei der Anmeldung Authenitfiziert über Code per Mail. Eingeloggt, Browser als vertrauenswürdig hinzugefügt. Drei Stunden später muss ich wieder den lästigen Code eingeben. Dieses Gerät wird für mich nur noch lästig...

KamilK
Arlo Employee
Arlo Employee

Hallo @matoen,

 

vielen Dank für deine Antwort!

 

Hast du es mit einem anderen Browser versucht?

 

Wir schlagen vor einen Test mit Chrome oder Edge
zu machen. Du kannst auch testweise in deinen Browsern die 
Cookies von der Arlo Seite zulassen um zu sehen, ob damit 
das Problem behoben werden kann.

 

Du kannst auch unseren kostenlosen Support kontaktieren
wo unsere Experten dir weiter helfen können.

 

Viele Grüße

Kamil

Arlo Community Team

Diskussionsstatistiken
  • 4 Antworten
  • 130 Aufrufe
  • 1 Kudo
  • 2 in Unterhaltung