Arlo|Smart Home Security|Wireless HD Security Cameras

Re: New update caused 2 new modes and 2 new cameras...

Reply
Discussion stats
  • 15 Replies
  • 1928 Views
  • 2 Likes
  • 4 In Conversation
rynegold
Guide
Guide

to show up in settings.... the modes have no names, and can't be named (and if you try to name it, it deletes the name when you hit "SAVE"). You can't delete them from the list either; named or otherwise.

When I try to adjust/edit my one existing schedule, I no longer have an "all motion off" button.... just the one button for the mode I've created, and a "all motion on" button, both large oval shaped with one being green and the other gray. However now I have two new much smaller oval shaped buttons, same colors, gray and green, w/just a little "cross arrow" icon in the center of each. Wit a little trial and error, I've figured out that these two buttons are my new "all on, and all off" buttons for scheduling but why am I having to ask Arlo? no new instructions? site notices? nothing new really as I've come to see that the company doesn't care anything about customer support. This peer to peer stuff is the best we can do. Basically your on your own.

I've tried a reboot of the base station w/no luck but I still have two new, unschedulable modes in my settings as well as duplicate cameras. And I've also noticed there's no way to see battery life on the phone app now... that's useful no?

1 ACCEPTED SOLUTION

Accepted Solutions
snip3rboy
Arlo Expert
Arlo Expert

PJMLAW wrote:

My FW and HW versions are as posted a couple of posts above this one.  You advised above they are the latest. The screen I described above is from my Apple laptop.  I am not yet using my iphone on the new App.  Thanks!


@PJMLAW

 

Are you seeing this when you go to Modes > Select Device - https://community.netgear.com/t5/image/serverpage/image-id/3490i10C4D189C95A90D0.

 

Could you refresh your browser? Press CMD + R when you are in https://arlo.netgear.com

 

 

 

View solution in original post

15 REPLIES 15
snip3rboy
Arlo Expert
Arlo Expert
What is your base station firmware version?
PJMLAW
Apprentice
Apprentice

Can someone let me know if I have the latest?  This is from my Base Station on my Apple Laptop:

 

FW   1704546

HW  VMB 3010r2

 

Thanks.

snip3rboy
Arlo Expert
Arlo Expert
Yes, it's the latest. The update added new default modes Armed and Disarmed and migrated your previous modes as Custom modes. Could you post a screenshot on what you are seeing?
PJMLAW
Apprentice
Apprentice

Screen of my "Modes" page:

It just shows:

 

Schedule


All motion off

 

and 2 other small circles that have no dot in them, are dead,  nor any words near them.

snip3rboy
Arlo Expert
Arlo Expert

Thanks.

 

Could you confirm you have the latest app version of the app?

 

Do you see the same issue on the browser app https://arlo.netgear.com?

rynegold
Guide
Guide

under settings/ devices it has for my base station:

 

FW Version
1.7.0_4546
HW Version
VMB3010r2
 
says no updates available.
 
This new "bug filled" update is just terrible. When I go to:
 
 
 
I don't get what they show there, on my screen; no "my locations", no home or office... in fact when I click on Mode, I get only a base station icon on the left and when I click on that, I get the mode page which includes "armed, disarmed, scheduled, and all motion on" and whatever I bullseyed last on this page, shows back up under devices when I re-click the mode button. I find no way to create a mode and save it. in fact when I do name a mode and hit save, it shows up nowhere I can find much less edit.
 
I think all my arlo crap (two sets no less!) are headed for ebay. This co. doesn't give a tinker's damn if you can use it or not... I notice a nice big "buy more cameras" button though! nice eh? easy to see where their intrests lie.
 
edit: snip3rboy, the post from this morn was for/from my home system which, somehow resolved itself (or so I think, I had to come to work so didn't get to fool with it much anyway), but still can't schedule a mode of my own design I'll bet. No luck w/either system. 
PJMLAW
Apprentice
Apprentice

My FW and HW versions are as posted a couple of posts above this one.  You advised above they are the latest. The screen I described above is from my Apple laptop.  I am not yet using my iphone on the new App.  Thanks!

snip3rboy
Arlo Expert
Arlo Expert

On the app, can you go to Settings > About and check the version? It should be 2.0.

snip3rboy
Arlo Expert
Arlo Expert

PJMLAW wrote:

My FW and HW versions are as posted a couple of posts above this one.  You advised above they are the latest. The screen I described above is from my Apple laptop.  I am not yet using my iphone on the new App.  Thanks!


@PJMLAW

 

Are you seeing this when you go to Modes > Select Device - https://community.netgear.com/t5/image/serverpage/image-id/3490i10C4D189C95A90D0

 

Could you refresh your browser? Press CMD + R when you are in https://arlo.netgear.com

 

 

 

rynegold
Guide
Guide

Yes: 2.0

 

I think I will do a little video and upload it to youtube and post it on here. Of course, how simple would it be for netgear to do that? A picture/video is worth a thousand words. I mean what could it cost? 

 

This lame duck support community is a damn poor way to solve your customer's problems if you ask me. Nice to get any help from peers but the arlo folks are too big/busy to help firsthand once they've sold you a system.

snip3rboy
Arlo Expert
Arlo Expert

PJMLAW wrote:

My FW and HW versions are as posted a couple of posts above this one.  You advised above they are the latest. The screen I described above is from my Apple laptop.  I am not yet using my iphone on the new App.  Thanks!


@PJMLAW

 

Are you seeing this when you go to Modes > Select Device - https://community.netgear.com/t5/image/serverpage/image-id/3490i10C4D189C95A90D0.

 

Could you refresh your browser? Press CMD + R when you are in https://arlo.netgear.com

 

 

 

View solution in original post

rynegold
Guide
Guide

No... and refresh does just that; nothing new or different on the screen.

 

capture_29122015_163448.jpg

 

You see my hand? clik on that and it takes you here:

 

capture_29122015_163454.jpg

PJMLAW
Apprentice
Apprentice

THANK YOU Snip- It worked.  Prior to cmd+r I had never seen that screen (Armed-Disarmed-Schedule) nor any other new things on this release.  Once I refreshed my browser on my Apple MacBook Air the new features showed up.  Thanks again for your excellent help.

rynegold
Guide
Guide
Oh great! Arlo says that my problem is solved, I didn't check that box, it isn't solved... Thank you so much Arlo...kisses and hugs.
ChristineT
Arlo Employee Retired

Good morning Rynegold,

 

 

Thank you for your post letting us know the issue is not resolved for you. We like to work with you directly to get the issue resolved. I'll send you a private message with further instructions on how to contact support.

 

We look forward to working with you.

 

Best Regards,

Christine


____
Please click KUDOS or REPLY if you found this helpful.
Discussion stats
  • 15 Replies
  • 1929 Views
  • 2 Likes
  • 4 In Conversation