Arlo|Smart Home Security|Wireless HD Security Cameras

Geofencing won't switch to home mode, even when it recognises devices are 'in zone'.

Reply
Discussion stats
  • 1 Reply
  • 435 Views
  • 0 Likes
  • 2 In Conversation
TomAndThat
Follower
Follower

Hi folks,

 

Very simply, although quite frustratingly, I've just set up geofencing with the wire-free system in our flat. When my flatmate got home this evening, the system recognised that her device was 'in zone' but didn't switch from away mode to home mode. We now have three devices in zone, but Geofencing still refuses to switch back to home mode and disarm the system.

 

Any idea what might be the cause of this?

 

Many thanks for your help,

 

Tom

1 REPLY 1
JamesC
Community Manager
Community Manager

TomAndThat,

 

Geofencing is designed to operate on a "first in, last out basis". This means that if any device is in the Geofencing radius the "Home" mode will enable, and the "Away" mode should only enable when the last device has left the radius.

 

For this to work be sure the app stays logged in, is running and location is enabled on your devices. If the app is logged off/not running Geofencing will not work.

 

When using multiple devices, the secondary devices should be logged into the app via shared account through the "Grant Access" feature so that both devices are logged in using the mobile app. Take a look at this article for more information: How do I add and manage multiple mobile devices for geofencing?

 

If you are having trouble with this, consider refreshing your enabled devices within Geofencing settings. Disable all listed devices, save and then enable the devices again.

 

Geofencing is still a Beta feature at this time and the engineering team is working hard to improve it. We appreciate any and all feedback related to this feature.

 

JamesC

Discussion stats
  • 1 Reply
  • 436 Views
  • 0 Likes
  • 2 In Conversation