Arlo|Smart Home Security|Wireless HD Security Cameras

Geofencing with multiple devices

Reply
Discussion stats
bill77i8 Aspirant
Aspirant

Today with geofencing on:

- both devices away and status showing correctly "Out of zone" in the app - system armed

- one of the devices, Axon 7, returns home but app still reports "Out of zone" instead of "In zone" - system remains armed should be disarmed

- while still at home rebooted my Axon 7 and restarted Arlo app - location services running - app still reports device is "Out of zone"

- stopped and restarted location services on my Axon 7 - now Arlo app updates device status to "in zone" - on the Mode tab camera status still shows "armed" but alerts appear to be disarmed (as they should be) as motion is not being detected

Model: VMC3040 | Arlo-Q HD with Audio
BobJoylove Guide
Guide

Is this fixed yet?  Still have this issue on v2.3.2.  MY wife's phone shows as "unavailable" but it works fine if I uncheck my phone.  

 

Also how do I remove my wife's old phone?  I tried logging out and deleting the app on the old phone but it's still visible on the Arlo app.

RHoskies Aspirant
Aspirant
Wow, just wow. UNREAL that this has been going on for over a year and they haven't done anything.
I just got an Arlo system and all I'm reading about is stuff like this where peoples systems don't work and never get updated.
A beta usually means that it's almost ready, but geofencing has been in beta for over a year?! Netgear come on, what a joke.

I've been having the exact same issue with everyone in this thread. Two phones connected but geofencing won't change when my wife's phone is home and I'm away.
It's stuff like this that makes me regret not buying a Ring system, or any other system.
JamesC Community Manager
Community Manager

Some users experience this issue when the location radius is too small. Within your Geofencing settings, increase the size of the location radius and see if you still experience the same behavior.

 

Geofencing is still a Beta feature at this time and the engineering team is working hard to improve it. We appreciate any and all feedback related to this feature.

 

JamesC

RHoskies Aspirant
Aspirant
It's been in beta for almost a year, that's really unacceptable. If you're gonna charge hundreds and hundreds of dollars for these systems you have to actually work on these features.
Calling it a beta is a cheap cop out basically saying "we don't care" this really can't be that big of a problem to fix.

And no, this has nothing to do with the radius, when I'm out of town my gf should be able to use geofencing mode. Maybe it's time to hire some engineers who know how to fix this
JoseSanchez Initiate
Initiate

All,

 

I installed my cameras a couple of days ago and I was exiting to test the geofencing feature. Now I am dissapointed since I have the same issue that all the people on this thread and it seems that Arlo has not done anything in over a year to fix this issue. My wife has her own account and I have added her as an admin to the system. Under the geofencing options, I have selected all combinations of devices and it seems that it only works with my account (primary account). I have tested and the app does work in identifying when my wife is in the zone or out of the zone, it just does not trigger the armed and dissarmed modes.

 

Any update to solve this issue?

RHoskies Aspirant
Aspirant
Nope! They've been aware of this for over a year!
This Netgear team seems lazy af. They say they "forward" these issues on but nothing ever gets solved.

I'm wishing more and more I would have spent my money on another brand / system.
IMSHAKN Initiate
Initiate
I have exactly the same problem no mather how i select the devices it only work with mine the main account. I just got tired of the notification i was getting that i had to disable it.
Rob7152 Tutor
Tutor

Well it is now March 8th and it seems as though this problem has not been resolved yet. I have my system set up with my account being the main account and my wife as an administrator. The geofence only works with my phone but not my wife's. I see that this has been an ongoing issue for quite some time now. The geofence mode is still in beta and looks like it has been for at least at least 7 or 8 months. Come on netgear!!! Really??? We paid good money for these cameras to have one of the most convenient features be stuck in beta and it doesn't even work half the time. Please fix this issue. It's been too long.

Model: VMC4030| Arlo Pro Wire-Free Camera
cheighton Initiate
Initiate

After searching hi and low through this thread for an answer to the Geo fencing Multiple devices issue, the solution follows below.

 

Have you setup geofencing for both your partner and your device? Is geofencing only working with one of the devices, mainly the administrator? Well, as someone previously has mentioned to get both working all you need to do is simply…

 

Within the Arlo app (my device is an iPhone 6)

1. Admin: Remove access rights (under setting) to your partner

 

You wil see their device is removed from the Geofencing 'Enable Devices' screen

 

2. Re issue access (under settings – grant access) by filling in the details and submitting

 

Your partner should receive an email notification

 

3. Get you partner to confirm and then log into Arlo again.

 

If they have problems logging in as I did, simply click 'forgot password' and reset it. Then repeat step 3.

 

4. Once logged in close the app and re open.

 

5. Admin should then do the same, close the app, then re-open.

 

Admin should now see under settings – grant access: 'Accepted' next to your partners name/device

 

6. Admin should now go to Mode – Geofencing – edit – enable devices and then 'check/tick' your partners device.

 

The label to the right should indicate 'Out of zone' or 'in zone'



Geofencing out of zone



whereby only one device activates or deactiviate in the geofencing zone set. 

Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera,arlo.netgear.com | Web Site/App
willeykit Aspirant
Aspirant

I have the same problem. I would like it to be if all, not if any.

amroyounes Aspirant
Aspirant

Thank you, that fix by removing and re-adding the seconday person fixed my geofencing issue.

asdcolab Aspirant
Aspirant

Is the issue resolved? I am able to see correct in-zone/out-of-zone status. But only my phone can enable/disable the geofencing. The other phone, even if it is in zone, it will not disarm the alert. And even if it is out of zone, it will not arm it.

Model: arlo.netgear.com | Web Site/App
BobJoylove Guide
Guide

No the issue is not resolved.  You need to open the app on both phones occasionally. You should also be weary of having an old phone with a OS backup that identifies with the same device name.  My wife jumps from old phone to new phone based on whatever screen is least damaged and that really confuses Arlo. 

 

Zboz Star
Star
I have the same issue. I'm gone, wife stays at home, but the system still arms when I leave. The app properly shows her as "in zone". Why is this happening?

Yes, we've done all the things mentioned on the community boards. Removed/saved/re-added her device, removed/re-installed the app, updated all devices including phones, etc. Still experiencing same "broken" behavior
Model: VMB3000 | Arlo Base Station
BobJoylove Guide
Guide

Does she have her own account and login, or is she using yours?

Zboz Star
Star
She has her own account
Model: VMB3000 | Arlo Base Station
sebastianer Aspirant
Aspirant

I've just adquired an Arlo Q Plus. 

 

I have 2 devices and I'd like to use Geofencing as well. (I'm coming from a Nest cam and I was using the Home/Away feature with 2 smartphones there).

 

What do you recommend here:
A) Use my account in both devices, with geofencing enabled

B) Grant accesss to the 2nd person, and hence, use 2 accounts, admin account on my device and granted access account in the other devices.

 

The devices are Nexus 5X and Nexus 6P with Android 8.0 

 

 

P.S.: It would be nice to have an "Armed mode" that only sends notifications when no one is home. 

Model: Arlo Q Plus Security Camera with Audio|Ethernet|PoE VMC3040S
Lisaandnello Aspirant
Aspirant
Has this issue got a fix yet? My husband and I are each connected to our system but when only one of us leaves the house the system arms.
Zboz Star
Star
I believe the recommended setup is to have separate accounts for each device. Using the same admin account on both devices is NOT recommended.
Zboz Star
Star
sebastianer Aspirant
Aspirant

Yes I setup the 2 devices using different accounts:
Device A) Main account in my main device (Pixel 2 now)
Device B) Invited guest account in the other device (Nexus 5X).

But Geofencing it's still a beta feature to me.
For instance: I can see some devices in the Pixel 2 (the one with the main account), but the location is not always updated. Is not working smooth in my opinion. I think it was never armed when both of us leave. Sometimes the 5X is not home anymore and the app still reports it as "In Zone" several hours after. (Both devices are running stock Android Oreo).

So I hope 2 things are improved in Arlo apps in the next months (2 things that work fine in the Nest app I was using before switching to Arlo):
1) Location (Geofencing) features. This is high priority to me. This should be smooth:
- last device exits the home radius --> user get a notification "Arlo has enabled nobody is at home".
- first device enters home radius --> Arlo is disarmed (unless "schedule" is still triggered).

2) It would be nice to have Android API level 26 for battery saving features. This is not high priority but for an app that should constant monitor the location of the devices and should send alarts, etc. I think this new API is highly required to be accepted by Oreo users. (Which are just a few currently).

Model: Arlo Q Plus Security Camera with Audio|Ethernet|PoE VMC3040S
BobJoylove Guide
Guide

This si still buggy AF even once it working.  My wife's phone's geofence works for a few months and then suddenly stops.  She logs in less than me. I have to get her to log out and log in. 

kjeckert Aspirant
Aspirant

If Netgear can’t get geolocation working the way they’re doing it I hope they work on a different system. Perhaps one that uses joining a specific wireless network.

numb15 Star
Star

Hi,

until Netgear resolve the geofencing issue with two or more devices, here is a workaround posted by an Australian user. It is a little fiddly because it requires setting up two apps:

- IFTTT account (If This Then That)

- Life360

 

Life360 will allow husband's and wife's phone to find each other's location.

IFTTT will allow you to set Arlo to "arm" or "disarm" based on the Life360 location.

Youtube video here, it starts at 2 minutes in: https://www.youtube.com/watch?v=z1UfCdhXMBU

 

 

 

Model: VMC4030| Arlo Pro Wire-Free Camera