Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Geo fencing and schedule

Reply
Discussion stats
  • 12 Replies
  • 13917 Views
  • 37 Likes
  • 9 In Conversation
Lizndavegarcia Follower
Follower
Would be great if one could use a combination of geo-fencing AND schedule (time-based) device control.
jmlemay Guide
Guide

I agree.  I don't want the alarm blaring in my face if I come home from work early, or stay home sick on a day when the Arlo schedule is activated.

 

Is there a way to program the system to do something like this?

  • From 8am to 5pm, sound the alarm if motion is detected, unless my phone is "In Zone"

Any advice would be greatly appreciated!!

 

In case you're wondering, I don't want to strictly use geofencing all the time because I still want the alarm to sound if motion is detected overnight (even when I'm "In Zone").

Highlighted
geckofeet Guide
Guide

If you use geofencing, you can specify the Home Mode to operate on a schedule.  That's how I have mine set up right now.  I use it on geofencing mode almost all the time, but have an overnight armed schedule.  To set this up, first set up a Schedule under Mode on the Arlo app.  Then set up your Geofencing.  Under the Select Mode section of the Geofencing Setup Summary, you can set the Away Mode to be "Armed" and the Home Mode to be "Schedule".

 

Note, though, that there appears to be a one minute "hole" where the system may not be armed from 11:59 pm to 12:00 midnight.  The system seems to force you to set blocks of time from, say 10:00 pm to 11:59 pm, then 12:00 am to 6:00 am.  It throws an error if you try to go from 10:00 pm to 6:00 am because it thinks the end time is before the start time.

Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
FreakyPriest Guide
Guide

Selecting the Schedule mode as my geofencing Home mode would be exactly what I need but it just does not work. There are multiple threads that explain how to do it but just as many threads about that it does not work. I tried everything.

 

Schedule is working on its own. Geofencing is working on its own. Any combinations of both do not reliably switch modes depending on geolocation + time in the schedule.

 

Maybe the issue is related to the fact that I am not using "Armed" or "Deactivate" but my on created modes. I want it like this because I do not want to touch/destroy the "Armed" mode as I frequently use it manually on demand and it is different than my "At home day" and "At home night" modes. 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
geckofeet Guide
Guide

Yes, since I posted my response schedule mode with geofencing stopped working for me as well.  I can't point to a specific date or update after which it stopped working.  I tried several things to get it working again, but nothing worked and I have since given up and stopped using it.  I see that geofencing works by itself and schedule mode works by itself.  Put them together, though, and only geofencing works for me and the schedule is ignored.

 

I don't think your use of custom modes has anything to do with it because I was only using the standard Armed and Disarmed modes when it stopped working for me.  I hadn't changed anything at the time, so I don't know why it stopped working.

Loki37 Tutor
Tutor
I am currently having the same problem. My geofencing home is set to schedule but system status is showing up as disarmed. It was working in the past and not sure why it stopped.
Has anyone found the reason for this and a fix?
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
theb10n707 Guide
Guide
I am having the issue occur too. But my geofencing does not work after tinkering with the schedule :(. I see one device in zone and one out, but it’s armed. Hopefully Arlo can get this sorted out sooner than later. I’ve purchased multiple Arlo Products this Christmas and found it to be quite buggy.
Loki37 Tutor
Tutor
For what it is worth, I have had some success resetting the base but at times the schedule will be working in geo fencing mode until midnight and then unit goes off line again.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
mcore Initiate
Initiate
I had the same issue. I found a solution that worked for my system. I am georefenced during the day when I'm at work and running errands. At night after bedtime the system switches to schedule armed. So first set up your geofencing. First, press the radial next to geofencing. Then, press the pencil. Next, set Away Mode to Armed. Afterwards, set Home Mode to Scheduled. Save settings. Now for the Schedule. Go to Mode and press the green pencil next to schedule. Now, press add. Using only the Armed Motion Detection on setting, make your schedule. To go over night, first set the morning 1200AM - 6AM. Next, set the night, 1000PM - 1159PM. Do not use Disarmed Mode to edit your schedule. Lastly, Save your work. Now, like mine, your arlo should be geofenced during the day and scheduled Armed during bedtime. I hope this helps.
Model: VMC4030 | Arlo Pro Wire-Free Camera
Loki37 Tutor
Tutor
Sorry for the delay and thank you for the reply. I reset my system but unfortunately I believe I had originally set up my Geo fencing and schedule in the same manner. The system seems to have an occasional bug. The system seems to work properly for a while and then for unknown reason stops using schedule mode and starts to go unarmed at night. As one of the other contributors posted resetting the base station seems to help for a while then it bugs again.
Keep an eye on your alerts to make sure it is activating after midnight for movement.

Good luck,
Loki 37.
mcore Initiate
Initiate
Good evening Loki,

I initially was having the issue of the schedule not working correctly. I found the issue to be related to using the deactivate function when setting the scheduled times. Utilizing only the activate function in the schedule solved the issue for my unit.

Furthermore, The green schedule diagram appears the same whether the activate or deactivate functions were used to create the schedule.

I hope this helps.

Take care.
L_Morse Initiate
Initiate

I have done a night schedule with Geofencing and hope that will work.  Can you have the schedule only work 1 camera instead of all of them?  I would like to activate the outside cameras only on the schedule for nighttime.  I don't see a way to schedule a specific camera and still keep my Geofencing.

Model: VMC4030 | Arlo Pro Wire-Free Camera
floppyy Aspirant
Aspirant

@Loki37 wrote:
I am currently having the same problem. My geofencing home is set to schedule but system status is showing up as disarmed. It was working in the past and not sure why it stopped.
Has anyone found the reason for this and a fix?


Hello,

 

I have some problem. My geofencing home is set to schedule but system status is showing up as disarmed. Maybe anyone found the reason for this and a fix it?

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Discussion stats
  • 12 Replies
  • 13918 Views
  • 37 Likes
  • 9 In Conversation