Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Geo Fencing Armed when I am in Zone

Reply
Discussion stats
jhockers Initiate
Initiate

My geo fencing mode works fine for one device, but when I add 2 it seems to go on the fritz.  When my partner is in the house (who is added as one of the enabled devices for this device) and I leave the house, the house will become "armed"

 

This is annoying because his device still shows that he is in the zone.  Is there anyway to get the geo fencing to work to only be armed when we are both gone from the zone, not just when one of the devices leaves the zone?

 

 

Model: VMC3040 | Arlo-Q HD with Audio
JamesC Community Manager
Community Manager

jhockers,

 

Geofencing is designed to operate on a "first in, last out basis". This means that if any device is in the Geofencing radius the "Home" mode will enable, and the "Away" mode should only enable when the last device has left the radius.

 

For this to work be sure the app stays logged in, is running and location is enabled on your devices. If the app is logged off/not running Geofencing will not work.

 

When using multiple devices, the secondary devices should be logged into the app via shared account through the "Grant Access" feature so that both devices are logged in using the mobile app. Take a look at this article for more information: How do I add and manage multiple mobile devices for geofencing?

 

If you are having trouble with this, consider refreshing your enabled devices within Geofencing settings. Disable all listed devices, save and then enable the devices again.

 

JamesC

jhockers Initiate
Initiate

I will try refreshing again when I get home, have done this before and it only worked temporarily.

 

Both those devices should be active and running in the background.  The App shows them as both being enabled and will actually still show one of the phones in the zone, but still armed.

tuanathon Aspirant
Aspirant

I am having this issue as well. were you able to solve this problem?

ClemTiger0408 Aspirant
Aspirant

I am having this issue as well. The geofencing only works for my phone (primary account). It never works for my wife. Right now, she is home and I am at work. My app shows that she is "in zone" but the system is still armed. What is the cause of this?

Model: VMC4030| Arlo Pro Wire-Free Camera
zhangxin511 Tutor
Tutor

I had the same issue, showing armed while I am out of zone as primary and does not care my wife even she is in the zone.

IMG_3133[1].PNGIMG_3134[1].PNG

Model: VMC4030| Arlo Pro Wire-Free Camera
heisian Guide
Guide

 May be related to this: https://community.netgear.com/t5/Arlo-Pro/Arlo-Pro-GeoFencing-Does-Not-Stay-On/m-p/1398960#M23606

 

James C, when is engineering going to actually fix this issue linked? How can there be such a lack of support for a main product line?

 

 

Model: VMC3030 | Arlo Wire-Free Camera
zhangxin511 Tutor
Tutor

Thank you Heisian for raising this up. But it seems you are referring another issue that geofencing not able to save.  I do have issues with the name of IOS devices but as you can see in my previous post, I have changed my ios device to [A-Za-z] characters only and without space. 

 

My current issue is the account (my wife) accepted my invite and have full permission, however, geofencing will consider device away if my account (primary) is out of zone while my wife clearly marked as in zone. We tried to reopen Arlo app, but not really help. 

 

Please do take a look at this because it is kind of making the $600 devices not that cool.... 

heisian Guide
Guide

I see, yes, this is a completely different problem. I agree with you Zhangxin, we've paid a lot of money for these devices and they have all these small issues that seem to be refused to be fixed.

 

At any rate, here are several other threads where Geofencing is having issues: 

 

 

crazyitalian Guide
Guide
I’m running into this exact same issue. Same fact pattern. Please fix this ASAP.
-S- Tutor
Tutor

Same issue here

 

3 iPhones all running IOS 11.  All correctly shown as being In zone.  Once I leave (primary device, first device setup), the Arlo system arms

 

Have tried all sorts of things, removing devices, adding them again, uninstalling reinstalling the app ... Nothing works

 

It really appears to be an algorithm issue : if the devices are present and detected as such, then why is it arming ?

Model: VMC3030 | Arlo Wire-Free Camera
-S- Tutor
Tutor

Update : just played with it again.  I am in zone, shown and detected as such

 

Both the other iPhones are Out of zone but show as in zone.  Could it therefore be that the gelocalisation status is incorrect (showing in zone but detected out of zone) and this is why it's arming ?

 

Confused !

-S- Tutor
Tutor

Further update and with good news that I wanted to share just in case it could be of use to others.

 

Original issue was Arlo geofencing not working using multiple devices (iPhones).  Only the primary device movement was detected.

 

Here is how I fixed it.  To be honest, there's nothing new here, it's a collection of other fixes that ended up working for me.  As such it is unfortunate that I cannot detect exactly what was the key but this seems so fragile that I don't want to mess with it again !

 

So here is what I did :

 

- removed all devices except the primary - N.B. do not only click Done, but also Save

- retract all access invitations

- rename all devices to 8 characters max.  Not sure if this influenced but I did it.  Mine include a space but no "special characters"

- resend access invitations

- accept and connect

- select new devices with Done&Save

 

For what it's worth I did this one device at a time but I don't think that made any difference.

 

Lo and behold, geofencing is working.  All devices are accurately detected and system is armed/disarmed as it says "on the back of the packet".  Hope it sticks !

 

Please don't forget all the other recommendations on enabling permanent location tracking etc etc

 

If this can help anyone ...

 

slewis13 Aspirant
Aspirant

I am still running into this issue. I have four phones on geofencing and about once a week randomly one of the phones will come into the geofencing zone and the system senses it in the zone, puts it status In Zone but the system stays in Armed. This doesn't happen all the time, but it's very inconvienient that I have to disable all the devices and then enable them. I'ts annoying everyone in my family. I've spent more than $800 on my system and I'm having to battle this issue on a weekly basis. Not pleased this hasn't been fixed yet. 

Schmidt-DEN Aspirant
Aspirant

Just bought Arlo and experiencing this problem as well. 
Quite surprised it has been a problem for so long. 

Please fix this issue asap Netgear, as mentioned it is not exactly a cheap product 🙂 

Highlighted
gagis Initiate
Initiate

Having the same issue. System goes into armed mode when I leave the house but all three other devices are still in the zone. 

 

Haven’t tried the combo of fixes that were suggested just yet. Will give it a shot and keep you posted.

 

Agree that for such an expensive device very frustrating that base functionality is not working. 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
BillTHollins Apprentice
Apprentice

See

https://community.arlo.com/t5/Arlo/Geofencing-Does-Not-Work-For-Multiple-People-Devices/m-p/1638735#...

 

Good luck in getting it working 🙂 !!

 

Mine worked fine with an Android and iPhone for a long time. Then a couple of weeks ago it stopped. Today I was at home, the other user went out and Arlo armed. I ran Arlo on my phone - hey presto back to home mode. Used to work fine.

 

This topic has been ongoing for 2 years - still no fix.

Dougster12 Initiate
Initiate
I have the same problem, but with only myself as a user. Geofencing worked fo a week, but now say so am out of zone even when I am home. No solution seems to be posted.
gagis Initiate
Initiate

Status update

 

Behavior is sporadic. Sometimes works, sometimes doesn't.

 

Since latest Arlo app updates in October, seems to have become worse. Devices that used to automatically be recognized as being in-zone vs. out of zone, are no longer recognized.

 

Giving up on Geofencing. Going back to manual arming and disarming.

jotaeh Initiate
Initiate

I've found a solution that worked for me... I hope this is helpful for someone else. I use the iPhone app, IOS 12.1. When you tap on the little pencil beside Geofencing, a map shows up at the top of the geofencing settings. If you re-center the map (tap on the circle with cross-hairs), at least in my case, the phone miraculously displayed the correct zone status for all the enabled phones and the system correctly armed and disarmed the cameras. You DON'T even need to save the "re-centered" map. In fact, I did this 10,000 miles away from home. When I re-centered the map, it centered on my location in SE Asia. I backed out of the geofencing settings without saving the new centered location as my home. And it still "fixed" my geofencing issues.

 

I've been struggling with geofencing issues for about a year now. Either the phones (both primary and "friend") would show unavailable or when the phones' status showed in-zone the system would arm instead of disarm. The app seemed to require a lot of attention, particularly after an IOS update, or after restoring iPhone data to a new phone. I tried deleting the app from my iPhone, reinstalling, resetting, changing the iPhone names, etc. I tried just about everything except lighting incense around the phone to see if the app could reach a higher level of consciousness. Nothing else worked.

 

 

Mousa Tutor
Tutor

I have the same problem, we have two android phones registretd with acocounts. Mine is shown as "out of zone" and my wife phone as "unavailable", while we are both home. Then records lots of video which is certainly waste of batteries. I am giving up and would rather to return it and get my Money back, it is a shame for such an expensive devices, the logic is quite simple and software developer should be able to fix, if they really care.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Dougster12 Initiate
Initiate
This method fixed the problem for me. Thank you!
DWGVMAX Initiate
Initiate

Arlo pro 2. Two iPhones, same problem. Both apps running and locations turned on. Arlo app shows both phones one out of zone one in zone and it’s armed?

Mousa Tutor
Tutor

Which method? would you please help me to try?

It is really annoying, both phones show UNAVAILABLE, I have tried anything. Still cams records all details while we are home.

 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
shelmarcel Tutor
Tutor

I've found a solution that worked for me... I hope this is helpful for someone else. I use the iPhone app, IOS 12.1. When you tap on the little pencil beside Geofencing, a map shows up at the top of the geofencing settings. If you re-center the map (tap on the circle with cross-hairs), at least in my case, the phone miraculously displayed the correct zone status for all the enabled phones and the system correctly armed and disarmed the cameras. You DON'T even need to save the "re-centered" map. In fact, I did this 10,000 miles away from home. When I re-centered the map, it centered on my location in SE Asia. I backed out of the geofencing settings without saving the new centered location as my home. And it still "fixed" my geofencing issues.  ....OH MY GAWD! THIS SOLUTION WORKED!! After 3 months of attempts to fix geofencing shared by 2 iPhones, this worked! I noticed that when I tapped on the location beacon (per instruction above), our listed location address automatically changed to a slightly different format. No other adjustments needed. For all of you banging your head against the wall on this problem, hope this makes your day! 

Model: VMC3040 | Arlo-Q HD with Audio