Arlo|Smart Home Security|Wireless HD Security Cameras

Compatibilidad de la aplicación de Arlo con Android.

Responder
Estadísticas de la conversación
  • 1 respuesta
  • 3305 vistas
  • 0 kudos
  • 2 en conversación
ArloNovato
Follower
Follower

Me interesa instalar la aplicación de Arlo en mi teléfono Android, entonces necesito saber ¿Cuál versión de Android es compatible con la aplicación de Arlo?

1 RESPUESTA 1
JoseG
Virtuoso
Virtuoso

Buenas ArloNovato

 

La versión del sistema operativo Android más antigua compatible con la aplicación de Arlo es la de Ice Cream Sandwich (4.0.3) y es igualmente compatible con versiones posteriores.

 

Saludos,

Jose

Arlo Team.

Estadísticas de la conversación
  • 1 respuesta
  • 3306 vistas
  • 0 kudos
  • 2 en conversación