Arlo|Smart Home Security|Wireless HD Security Cameras

problem establishing a connection to the camera and then offline???

Reply
Discussion stats
  • 5 Replies
  • 15537 Views
  • 1 Like
  • 4 In Conversation
mphmax
Aspirant
Aspirant

This morning the system showed all camera's to be offline, following advice from a previous notification of a similar problem I reset the base and resynced the camera's (all 5) and that appeared to work until I logged back into Arlo a short time later and tried to look at the camera's, they reported "getting Status" followed by  2 x camera;s reporting "offline". I then activated the remaining three and following a delay of approx 3 minutes each reported a "problem establishing a connection with camera". I have only had the system up and running for about a month.......?

 

 

 

 

 

 

 

 

5 REPLIES 5
Showguy
Virtuoso
Virtuoso
Sorry to say that if your base station is running sw version 1.4.2627 you are probably going to have this problem until Netgear wakes up and realizes that this new software version is bricking their customers systems. I had a perfectly working system until this update was forced to me three days ago. I am experiencing the same problems as you and than some. Take a look at the big post about this issue in this forum.
mphmax
Aspirant
Aspirant

All 5 camera's mysteriously came back on line this afternoon without me doing anything, strange.......?????

DebbyM
Aspirant
Aspirant

OK, the same thing is happening to me. I've had my Arlo for a little over a week. 

 

After the initial set-up, it worked great for 1-1/2 days. Then I got the no internet connection light. I filled out a support ticket since I knew it wasn't my internet. Christine(?) emailed me how to do a reset, which I'd already done. But I did it again anyhow.  It didn't help.

 

Then I thought that maybe my base stn. was too close to my router, so I separated them 3 feet. I started an entirely new installation with new email, etc. Started over completely from the beginning and it worked for 2 days.

 

Friday night the amber internet light was intermittent between amber and green for hours, and never was my internet out.

 

Saturday I looked to find all 3 lights were GREEN!  But then I tried to view my cameras and I got a "media server" message.

 

Now it's Sunday morning. I get up - wow all 3 lights are green still. Now I'm getting a different message about not being establish a connection.....blah blah blah, which led me here!

 

I have that firmware version on my base which is supposed to be the bad one!

 

I'm fed up with this system - I was asked to review it for Netgear and it won't be good.

 

Just checked a second ago...now the cameras are offline....that's a new message I never received before.  Green light is out on the base for the cameras also.

ChristineT
Arlo Employee Retired

Good morning DebbyM,

 

I am sorry to hear you are experiencing issues with your Arlo system. Thank you for the detailed description of your experience! I have alerted the engineering team as well as pulled system logs for review so they can continue investigating this issue.

 

I sincerely appreciate your patience and understanding while we attempt to isolate and resolve the issue.  I'll provide another update to this thread once I have additional information to share with the community!

 

Thank you all who have contributed to this thread!

 

Best Regards,

Christine

 

 


____
Please click KUDOS or REPLY if you found this helpful.
DebbyM
Aspirant
Aspirant

It seems to be working again, off and on for the past 2 hours. Right now it's fine. I moved the base station as far as I could from my router, but then I'm limited to the length of the cord(s). Maybe it would be better with an even longer ethernet cable than what is provided?