Arlo|Smart Home Security|Wireless HD Security Cameras

one camera keeps going offline

Reply
Discussion stats
  • 5 Replies
  • 2962 Views
  • 1 Like
  • 6 In Conversation
Lairlb
Follower
Follower

I now have this same issue, 5 camera setup. I pulled that camera down. It went to position 5, Reset base station and now my other camera 4 goes offline and initial camera works- please address your server issue!

5 REPLIES 5
Jenniferg17uam
Aspirant
Aspirant
3rd camera just went offline and can't get net gear to blink like instructions say it will for syncing..
JamesC
Community Manager
Community Manager

It sounds like you could be experiencing an issue with your cameras being offline due to not receiving the most recent camera firmware update.

 

For troubleshooting information on this topic, please take a look at this article: My Arlo camera is offline since the release of the recent firmware update; what do I do?

 

If you are still experiencing this issue, please let us know or feel free to private message me, I would be happy to help.

JamesC

shivadurgah
Aspirant
Aspirant
I am getting one camera going offline, every other day help plz
jguerdat
Guru Guru
Guru

When it works, what do the battery and WiFi levels look like in Settings, My Devices?  It could be a position issue where the signal is blocked and/or a weak battery.  You could swap cameras around to see if the issue stays with the camera or the position.

MESMERIZE
Tutor
Tutor

I had the same issue I think its because of the base getting a firmware update. What fixed this for me was to go into settings click on base and restart. This seems to happen every time for me a firmware update is release I hope this helps you.