Arlo|Smart Home Security|Wireless HD Security Cameras

base station power light is green but internet light stays orange.

Reply
Discussion stats
  • 3 Replies
  • 3188 Views
  • 0 Likes
  • 4 In Conversation
rogerdrn
Follower
Follower
 
3 REPLIES 3
KristynM
Arlo Moderator
Arlo Moderator

rogerdrn,

 

When you are setting up your base station, have you confirmed your Internet connection is working? To troubleshoot the Internet connectivity to your base station, kindly try the following:

 

  1. Try a different port on your router.
  2. Check to see if ports 80 and 443 are open.
  3. Ensure that the Ethernet being used is a working one.
  4. Power cycle your base station. 

For further troubleshooting and a better guidance in connecting your base station to the Internet is via the article: "My Arlo base station is offline; how can I troubleshoot It?"

Regards,
KristynM
Arlo Support Team
kristin_266
Aspirant
Aspirant

My system works fine (all 3 indicator lights are green) however when I set my mode to Schedule it does not come on at the scheduled time and when I return home the internet light is orange. If I turn the unit off and on again the lights go green. When I mannually arm the device it works perfectly.

JamesC
Community Manager
Community Manager

kristin_266,

 

An orange or amber internet LED indicates that the base station is connected to the router but does not have an internet connection.

 

When you notice this, has there been any power outages or loss of internet? This could be the cause of the issue.

 

JamesC