Arlo|Smart Home Security|Wireless HD Security Cameras

We are sorry, the system is experiencing an unexpected issue.

Reply
Discussion stats
  • 32 Replies
  • 12038 Views
  • 1 Like
  • 8 In Conversation
doubleuppers
Tutor
Tutor

This error has been at the top of my iphone app for a few weeks now.  I have had the system for 2 years without this issue.  I have 2 base stations, an arlo go, and a Q.  The error eliminates my mode button in the app.  I can only change the modes using my computer.  I just bought a new base station with the siren to replace one of my base stations.  I have 10 cameras total.  Need HELP as I have exhausted all the typical shutdown, restart, reset options.  I really don't want to start over with another company.

 

 

Model: VMB3000|Arlo Smart Home Security
32 REPLIES 32
jguerdat
Guru Guru
Guru

Have you rebooted the phone and reinstalled the app?

doubleuppers
Tutor
Tutor

Yes I did.

jguerdat
Guru Guru
Guru

Another possiblity is whether here's a difference between WiFi and cell service. Does one work but not the other?

 

If nothing works on the phone all I can suggest is to open a case with support here or try a factory reset of the phone - there's no reason you should have this banner stuck there.

doubleuppers
Tutor
Tutor

This message is at the top of the app on my wife's iphone, my ipad, and my iphone.  I swapped the base station for the newer one, got all the cameras swapped over and still the same error....  The error is there whether on wifi or on cellular (no wifi).  Any other ideas?

jguerdat
Guru Guru
Guru

 Nope. As I suggested before, you can try a reset of your phone and/or open a case with support here.

JamesC
Community Manager
Community Manager

doubleuppers,

 

If you're able to change modes on your computer, this isolates the problem with being specifically with your iOS devices or the iOS mobile app. Do you get the error message as soon as you log in to the app or does it only happen after the app has been idle for a period of time? Is this an intermittent occurrence or do you always experience the error message when you are logged in to the app?

 

JamesC

coolcop50
Aspirant
Aspirant
FYI, my iOS app is also showing the same message and has been for at least the last couple days. It says “We are sorry but we are experiencing an unexpected issue.
coolcop50
Aspirant
Aspirant
As soon as I log into the iOS app the message is at the top and It’s almost like the app is frozen for a minute but eventually I can see my live stream cams but mode won’t appear so I can arm my system.
coolcop50
Aspirant
Aspirant
I just deleted the iOS app and reinstalled it again and the error message is gone but STILL no Mode selection so I can’t arm the system.
coolcop50
Aspirant
Aspirant
Oh well., spoke too soon, error message is back.
doubleuppers
Tutor
Tutor

Error message is at top of screen on all 3 of my iphones and both of our ipads immediately after login.  I can click down at the bottom and the message goes away, yet the mode button never appears.  The mode button appeared one time shortly after I first noticed the issue, but that was for one login and then it disappeared again.

 

My brother has an android phone with the Arlo system and his is working fine.  I am going to give him permission on my system to see if it gives him the error message.

 

Note: 

I have 4 cameras on my house base station (new base with built-in siren).

I have a Q in the house.

I have 5 cameras on my shop base station behind my house.

I also have a Go located 125 miles away.

doubleuppers
Tutor
Tutor

Something else to note...within the app and under the Account section, there is a line that says "getting information" and no way to click on it just above the "profile" line.  I thought there was a button there that one could click to modify account info such as payment info.

Using the computer, under the settings tab, the account button is not clickable.  I can't find anywhere that one would click to update payment info.

doubleuppers
Tutor
Tutor

Ok, I just logged in to my account using my brother's android phone and everything looked and functioned normally.  I noticed under the settings tab, it said "subscription unkown".  I clicked on this and got the error I am getting on my iphones.  Do I have some sort of subscription that was discontinued and the system is jacked up as a result?

 

More info to chew on.....video of it attached.

JamesC
Community Manager
Community Manager

doubleuppers,

 

Please contact the Arlo Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

 

JamesC

Southernpilot
Aspirant
Aspirant
I have reset and rest everything. Deleted the app, rebooted my phone, nothing works and I’m finding no answers here. I’m about ready to throw this thing in the trash.
Model: VMC3040 | Arlo-Q HD with Audio
ShayneS
Arlo Moderator
Arlo Moderator

Southernpilot,

 

What is it you are experiencing? you did not mention any details.

doubleuppers
Tutor
Tutor

Yeah...I have no response from anyone after submitting the request.  I had one person I talked to on the help line who was suppose to get back in touch with me to solve the issue and I never heard from anyone.  I will be forced to start writing bad reviews online at Amazon where I bought the cameras if something doesn't change soon.

Southernpilot
Aspirant
Aspirant
I attached a screen shot. It says, “ the system is experiencing an unexpected issue. Am I the only one this frustrated. It’s a constant loop of problems.
Model: VMC3040 | Arlo-Q HD with Audio
doubleuppers
Tutor
Tutor

I can still at least change the modes using my desktop computer.  I just can't do it via my phone(s).  I was using the geofencing, but that doesn't work seems how I don't have a mode button on my phone.  I would expect that some sort of an update would have fixed it by now, but nothing.......  I can't even get to my subscription so I can update that.  I guess once my year is up, I throw all this in the trash and start over with someone else.

coolcop50
Aspirant
Aspirant
Yeah, I’m still in the “No mode” state with the same orange banner across the top saying unexpected issue. It must be a bigger problem than they thought. Who knows when this will be solved.
Model: VMC4030 | Arlo Pro Wire-Free Camera
Southernpilot
Aspirant
Aspirant
Screw it! I’m going with Ring. This is stupid.
Model: VMC3040 | Arlo-Q HD with Audio
doubleuppers
Tutor
Tutor

I just deleted it off all of my devices and reinstalled it only on my primary phone.  Still jacked up.  Error and no mode button still the issue.  Let us know how the Ring thing works.  I already have 3 of their door bells.

Southernpilot
Aspirant
Aspirant
I’ll gladly let you know how Ring works. I love the Ring Doorbell!
Model: VMC3040 | Arlo-Q HD with Audio
JessicaP
Arlo Moderator
Arlo Moderator

Hey @coolcop50, @Southernpilot, @doubleuppers,

 

I'll reach out to you via Private Message to gather more information and to further investigate the issues you are experiencing. Hope to hear from you soon through private message!