Arlo|Smart Home Security|Wireless HD Security Cameras

VMB3000 base station will not respond to sync button

Reply
Discussion stats
  • 3 Replies
  • 1802 Views
  • 3 Likes
  • 4 In Conversation
Highlighted
Aspirant
Aspirant

Just bought Arlo wire free with base station and two cameras. Base station will not show sync light after pressing sync button. Power and Internet lights are on green; I get no response from the sync light no matter how often or how long I press the sync button. I have rebooted the base station (power off, wait 30 sec then power on) and get the same results.

 

Model: VMB3000 | Arlo Base Station

Accepted Solutions
Highlighted
Aspirant
Aspirant

Momemtarily pressing the sync botton solved my sync problem. This method is inconsistent with the written instructions, which led to a lot of frustration. Thanks for the correct information.

View solution in original post


All Replies
Highlighted
Guru Guru
Guru

Try just a Quick push on the base sync button.... Wait a few secs then push the cam sync button.

 

Most common mistake is holding the base sync button to long 

--------------------------------------
Morse is faster than texting!
--------------------------------------
Highlighted
Aspirant
Aspirant

Same problem, base is flashing yellow not green wont sync

Model: VMC3030 | Arlo Wire-Free Camera
Highlighted
Aspirant
Aspirant

Momemtarily pressing the sync botton solved my sync problem. This method is inconsistent with the written instructions, which led to a lot of frustration. Thanks for the correct information.

View solution in original post