Arlo|Smart Home Security|Wireless HD Security Cameras

Antworten
Diskussionsstatistiken
  • 15 Antworten
  • 20871 Aufrufe
  • 21 Kudos
  • 12 in Unterhaltung
jupzup
Guide
Guide

Guten Morgen,

 

seit dem Update gestern läuft bei mir leider das System nicht mehr richtig rund.

 

Die Performance ist ein graus....die Verbindung zu den Kameras zb. bei der Live Ansicht dauert sehr lange wenn es dann mal funktioniert und die Bildqualität ist deutlich schlechter als vorher d.h. viele Artefakte und extrem lange Reaktionszeiten.

 

Bleibt das so oder gibt es noch Probleme ??? Wenn es so bleibt ist das System so in der Form für mich nicht mehr nutzbar was ich sehr schade fände.

15 ANTWORTEN 15
Man-fred-52
Star
Star

Da ist mit diesem Update ordentlich etwas daneben gegangen!

Von 4 Uhr Früh bis 10 Uhr machten meine  4 Kameras insgesamt 245 Bilder!

Brauche wohl nicht zu erwähnen,dass meine Batterien fast leer sind!

Wer ersetzt mir diesen Schaden?

An Hand der vielen Bilder ist natürlich auch mein Mail-Postfach übergegangen!

toni4646
Guide
Guide

Hallo,

 

bei mir das gleiche, Verbindung zum Live Bild dauert ewig, bzw funktioniert gar nicht. Wenn Verbindung da ist, wird ständig zwischengespeichert...

 

Also App derzeit nicht benutzbar!

 

Grüße Toni

jupzup
Guide
Guide

So habe nir eben mal die Aufnahmen wenn diese denn dann auch erfolgt sind angesehen.

 

Diese sind allesamt nicht zu gebrauchen. Die Bilder sind voller Artefakte, schlieren und Bildaussetzer teilweise stock das Bild dann auch für mehrere Sekunden. All dies hatte ich bis gestern Mittag nicht.

 

Wie gesagt so ist das System definitiv nicht zu gebrauchen......leider.

 

Gregor901
Guide
Guide

"Bananen-Software" (reift beim Kunden)....

 

Ich beanstande:

 

a.) Papierkorb nicht mehr erreichbar. Wenn also eine Sequenz gelöscht wurde, kann ich sie seit dem Update nicht mehr zurückholen. "Papierkorb-Funktion" finde ich jedenfalls nicht (mehr).

 

b.) Batterieanzeige in der Android-App verschwunden. Wurde schon an anderer Stelle hier gesagt. Ich nehme es hier noch nochmals auf.

 

Wenn was Neues nicht funktioniert, ist es ärgerlich. Aber wenn was Altes, was es beim Kauf und später gab, einfach "weggenommen" wird, dann macht das wütend.

 

Das bin ich!

 

Gregor

 

Tactical
Initiate
Initiate

Das passende Update zur rechten Zeit ....

 

Heute Nacht, nachdem das Update mir den gestrigen Tag/Abend versaut hatte, meldete eine der Kameras Bewegung um 03.00 Uhr. Tatsächlich machte sich jemand an einer Türe zu schaffen. Wohl durch die Aufkleber (nicht die von Arlo) irritiert lies er dann ab und entfernte sich.

 

Dank des Updates taugen die Aufnahmen nichts und können nicht bei der Ermittlung behilflich sein. Das nervt gewaltig. Es wundert mich schon ein wenig, dass hier von außen per Update ein komplette System nutzlos gemacht wird.

 

Im Grunde warte ich jetzt nur darauf, dass ich mir noch irgend ein Zusatzteil oder sonstige Software kaufen muss.

 

Hätte gute Lust, alles abzubauen und auf altbewährte Bewegungsmelder-Flutlicht-Taktik umzustellen.

 

Mann (traurig)

 

 

Mimmi
Aspirant
Aspirant

Hallo,

bei mir ist nach dem Update plötzlich auch vieles auf Englisch geschrieben. Kann das bitte wieder geändert werden?

Danke.

simone

Man-fred-52
Star
Star

Habe Gestern alle 4 Kameras vom Netz genommen,weil es nicht möglich war,die Bewegung auszuschalten!

Dann aber wieder eine Kamera aktiviert....mit dem Ergebnis,dass das Ganze wieder von Vorne los ging

und ich am nächsten Tag wieder fast 100 Aufnahmen hatte,auch in der Zeit wo ich geschlafen bin!

Heute auf einmal sehe ich am Modus das eine Kamera registriert ist!

Die Bewegung auszuschalten war nicht möglich,weil man die Einstellung nicht Speichern konnte!

Habe jetzt mein Tablet eingeschaltet und von dort versucht die Einstellung vorzunehmen und

siehe da,am TAB habe ich ein SPEICHERN Button!

Jetzt sieht es so aus,das ich manche Einstellungen am PC und andere Einstellungen am TAB machen muss!

Auch sieht man zwar etwas von einer Battrieanzeige,aber der Zustand der Batterie wird nicht angezeigt!

 

Update sind ja manchmal gut!Aber was Ihr hier gemacht habt,wird manche Arlo-Käufer enttäuschen!

Jetzt wäre es dann an der Zeit,dass Ihr eine Gebrauchsanweisung in Deutsch veröffentlicht,

weil für Laien ist die Installation bzw. die Bedienung von ARLO ein regelrechtes Abenteuer und

so Mancher wird daran scheitern!

Eine letzte Frage:"wie lange wird es noch dauern,bis ARLO wieder so läuft wie vor dem Update?"

 

MfG.

Man-fred-52

PlutoX
Star
Star

Ich muss mich der Kritik an der neuen Software anschließen.

Ich benutze Arlo mit einem iPad und einem iPhone.

 

  • Lokalisierung unvollständig. Ich habe grundsätzlich kein Problem mit Englisch, nur lässt eine unvollständige Lokalisierung auf wenig Sorgfalt bei der App-Programmierung schließen.
  • Einstellung der Beweungserkennung und der Aufnahmelänge wurde mit dem Update überschrieben. Konnte wieder geändert werden, aber wieso wurden teilweise Benutzereinstellungen überschrieben?
  • Nur Querformat auf dem iPad. Das war vorher nicht der Fall und nervt. Wieso dieser Rückschritt im Benutzerkomfort?
  • iPhone: Text von Einzelnen Einstellungen werden von anderen Schriftzügen verdeckt. Erneut mangelnde Sogfalt bei der App-Programmierung oder unzureichendes Testen. Einstellungen -> Abo, Eintrag unter unter Kameras)
  • Bibliothek: warum nur noch Tagesansicht? Gerade bei wenigen Aufnahmen war es früher komfortabel mehrere Tage gleichzeitig angezeigt zu bekommen.
  • Wo ist der Papierkorb hin? Wieso werden Funktionen ohne Vorankündigungen entfernt?

 

Insgesamt bin ich mit dem Update eher unzufrieden. Es hat sich viel geändert ohne wirklich etwas Neues zu bringen. Es sind viele Fehler eingebracht worden. In meinem Fall ist Arlo dadurch nicht unbrauchbar geworden, nur erkenne ich den Fortschritt nicht.

 

Und die mangelnde Softfalt bei der Kommunikation und der Umsetzung macht mir viele Sorgen, wie es bei weiteren Updates aussehen wird. Habt ihr keine Q-Abteilung oder war die Weihnachtsurlaub? Denn so ein Update dürfte eigentlich nicht veröffentlicht werden. 

 

Alles in Allem leider kein guter Job.

 

 

jupzup
Guide
Guide

Ich habe gestern die Basis neu gestartet und seitdem scheinen die Performance Probleme in Form von langsamen Reaktionszeoten der Kameras und Bildfehler bzw. Artefakte weg zu sein. Auch die Aufnahmen sind wieder soweit in Ordnung. Ob es jetzt an dem Neustart lag oder ob Serverseitig etwas geändert wurde, kann ich nicht festestellen Hauptsache es geht wieder in der Hoffnung das es so bleibt.

 

 

Tactical
Initiate
Initiate

Nun ist seit heute eine von 3 Kameras mit dem Rosa-Problem behaftet.

 

Neustart der Kamera (Batterien raus und neu synchronisieren) brachte auch nichts. In der Nacht im Grunde egal, aber tagsüber nervt das Rosa.

 

Nun ist es so, dass jeden Tag ein neues Problem auftritt. Bin schon gespannt, was es morgen sein wird.

 

 

sunshine-a3
Tutor
Tutor

Ich habe keine großen Probleme, alles eigentlich von der Performance wie zuvor.

 

Nur ist bei mir natürlich die fehlende Akku Anzeige und wie bekomme ich Videos vom Vormonat wieder zu gesicht? 

voigt-weg
Tutor
Tutor

Diesem Beitrag und allen anderen negativen Beiträgen zum Update kann ich mich nur vollumfänglich anschließen. Für mich besonders verwerflich finde ich, dass es ein Zwangsupdate war. Die bisherigen guten Erfahrungen wurden schlagartig durch ein schlecht programmiertes Update zu Nichte gemacht.

Das sich eine Firma so einen schlechten Jahresabschluss und Jahresneustart leisten kann. 

 

arlo-Team rettet eure Ehre!!!

OceansEleven
Apprentice
Apprentice

Hallo,

 

was soll dieses Update ???????

 

Die Kunden die noch gekauft haben, obwohl man die Aufnahmen nicht Lokal speichern kann, wurden jetzt auch noch verärgert.

 

Hatte vor dem Update Zugriff auf Aufnahmen die älter als 7 Tagen waren, da meine Kameras nicht soviele Aufnahmen produzierten nutzte ich nur rund 200 MB von 1 GB - diese Anzeige fehlt nun auch! Der Papierkorb war auch super denn dort wurden die Aufnahmen dann wirklich nach einer gewissen Zeit gelöscht. 

 

Das ganze System ist nicht gerade billig, warum verärgert man die Kunden jetzt so, dass man die Speicherplatzanzeige deaktiviert? Wieso können die Aufnahmen nicht solange behalten werden bis das 1 GB voll ist und dann die älteren Aufnahmen löschen? 

 

Ich glaube, dass Netgear mit Arlo nichts an Qualität und Service bieten möchte sondern abkassieren möchte. Dieses System wendet sich immer mehr zu einem Abzocksystem. Denn wenn der Kunde nicht die Auslastung von seinem Speicherplatz sieht, kann man ihm ja leichter ein kostenpflichtiges Update verkaufen. Wenn man brav alle Aufnahmen die älter als 7 Tage sind generell löscht, braucht Netgear 1. weniger an Amazon für den Speicherplatz bezahlen und 2. hat Netgear gute Chancen dass es einige Kunden gibt die freiwillig monatlich oder jährlich etwas zahlen.

 

Bin sehr stark am Überlegen, dass ich dieses System schnellstmöglich wieder verkaufe. Denn ich konnte mich gerade noch mit dem auslagern der Daten halbwegs anfreunden. Aber jetzt, wo ich nur einen geringen Speicherplatz genutzt habe werden meine Aufnahmen auch noch brav gelöscht....

 

Zusätzlich kommt noch dazu, dass der Zugriff auf die Live-Bilder seit dem Update sehr langsam gehen, wenn sie nach dem 2. oder 3. Versuch einmal funktionieren. Außerdem ist mir aufgefallen, dass ich die Puch Nachricht bekommen, dass ein Alarm war aber die Aufnahme erst um einiges später in der Bibliothek zur Verfügung ist.

 

Diese Geschindigkeit kann nicht an meinem Internet liegen, denn ich habe 2 IP-Kameas und diese bieten ohne Verzögerungen ein super schnelles Live-Bild, was Arlo nicht schafft.

 

Also Leute von Arlo aufwachen, rasch die automatische Löschung bitte deaktivieren, war ja vor dem Update auch nicht so. Papierkorb kann ruhig gelöscht werden. Weiters bitte auch wieder die Speichernutzung aktivieren! 

 

Die Übersetzung ist außerdem auch ein Horror! Wenn Netgear sich keinen ordentlichen Übersetzer leisten kann, dann bitte mit Google übersetzen! Das ist ein Witz und für soetwas soll der Kunde ein Abo machen und regelmäßig bezahlen - wie schon gesagt meine Vermutung lautet "Abzock-System".

 

Dass ich meine Basis-Station nach dem Update reseten mußte will ich hier garnicht anführen. War ein toller Job die Kameras wieder zu verbinden!

Danke wirklich toll gemacht, dieses Arbeit hat mich noch mehr geärgert, weil meine Aufnahmen fehlten....

 

 

Viele Grüße

 

Martin 

CH-User-exp
Apprentice
Apprentice

kann mich 100% den Wortmeldungen anschliessen.

Eine Frechheit, was sich Arlo bezüglich Qualität und Support seit Monaten leistet.

Arlo ist eine Klasse Produkt-Idee, ist aber beim Stand vor zwei Jahren stehengeblieben:

-Feature-Requests werden konsequent ignoriert

-Updates bringen verschlechterte Kundenerlebnisse UND Features werden entfernt

-bisher kein einziges Eingeständnis im Forum von Arlo was schlecht läuft und nun verbessert wird.

 

@OnlineX: habt ihr eine Wette laufen, dass es zuviel braucht, bis ein **bleep**storm aufzieht und auch gleich noch Euer Mutterhaus Netgear mitgerissen wird...?

 

____________

>Arlo nichts an Qualität und Service bieten möchte sondern abkassieren möchte.

>Dieses System wendet sich immer mehr zu einem Abzocksystem

AnnaK
Arlo Employee Retired

Hallo zusammen,

 

es tut uns leid, dass manche von den Systemen noch nicht ordnungsgemäß funktionieren.

Alle Probleme werden von uns an die Ingenieure weitergegeben und wir hoffen, dass alles bald wieder richtig funktionieren wird.

 

Danke für alle Bemerkungen und Euer Engagement!

 

Viele Grüße 
Anna
Arlo Team