Arlo|Smart Home Security|Wireless HD Security Cameras

This Arlo device is offline" message (Arlo Wire-Free Camera)

Reply
Discussion stats
  • 2 Replies
  • 623 Views
  • 2 Likes
  • 2 In Conversation
Highlighted
Initiate
Initiate

3 of my 4 cameras are now off-line.  I've rebooted the hub numerous times but to no avail.  My internet and speeds are perfectly fine.  So what is the fix?  

 

Just changed two cameras batteries less than a month ago and now one camera is apparently dead.  The batteries used to last 6-8 months.

Model: VMC3030 | Arlo Wire-Free Camera

Accepted Solutions
Highlighted
Guru Guru
Guru

What are the LEDs on the base showing? Should be 3 green ones.

 

Dead batteries will certainly give you an offline indication. Have you verified that the batteries are good? 

Also, have you tried both the app and a browser?

View solution in original post


All Replies
Highlighted
Guru Guru
Guru

What are the LEDs on the base showing? Should be 3 green ones.

 

Dead batteries will certainly give you an offline indication. Have you verified that the batteries are good? 

Also, have you tried both the app and a browser?

View solution in original post

Highlighted
Initiate
Initiate
I did verify the lights on the hub and only had two.
Yes, tried both app and browser.
I changed the batteries in the three affected cameras and once I did that everything came back on line and now have three green lights on the hub. It was just odd that three cameras would fail at the same time and right after an app update.....
All good now! Thanks!
Model: VMC3030 | Arlo Wire-Free Camera