Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Slow and Unresponsive Arlo Web Site when viewing live video

Reply
Discussion stats
  • 5 Replies
  • 3020 Views
  • 1 Like
  • 4 In Conversation
jgsouthard
Apprentice
Apprentice

Arlo Wireless base station and 5 cameras, but the issue has nothing to do with the hardware. I really wish Arlo would add a new base forum for the Arlo web site and apps, because that's where many of the problems lie.

 

For the last 24-48 hours (i.e. starting about August 21-22, 2017), the Arlo web site has been unusable when trying to view live video on my cameras. Cameras respond VERY slowly (if at all) to a live video request, often with 1-2 MINUTES of "Please wait," followed by a blank gray screen for another minute or so. Sometimes the video finally comes up, other times it times out and fails. This is NOT an issue with my Internet connection, which is very fast (over 100MB/sec), and other web sites respond fine. But if I get an activation notice and can't find out what's going on, Arlo is pretty worthless. 

 

Arlo, please add more bandwidth to your servers!

5 REPLIES 5
JamesC
Community Manager
Community Manager

jgsouthard,

 

Consider a base station reboot using the on-off button. Allow the base station to come back online and try again, do you still see the same behavior?

 

JamesC

PeaSoup
Aspirant
Aspirant

For the past two to three weeks (probably also around August 23rd), I haven't been able to view videos from my device libraries on my phone. The app keeps trying to load, and I eventually get Request Timed Out.  It also takes much more time than usual to load device libraries on my laptop.  I rely on the phone app to tell me whether it is safe to come home; i.e. whether the stalker is near my house.  Now it doesn't work at all.  I don't believe it is my base station because I am running two: one Arlo Pro and one Arlo.  The cameras are working perfectly.  

jguerdat
Guru Guru
Guru

Have you opened a case with support?

JamesC
Community Manager
Community Manager

PeaSoup,

 

This could also be due to slow internet speeds. Are you connected to your home WiFi on the laptop/mobile device when you see this behavior? Who is your ISP and what your download/upload speeds?

 

JamesC

PeaSoup
Aspirant
Aspirant
Thank you both. I will contact support. I have 100/100 Verizon Fios. When the Arlo slowdown occured, I ran a speed check, and I am getting slightly over 100/100. The only devices in the house are a phone, laptop and 8 Arlo cameras. Come to think of it, I did get a security alarm system installed 3 weeks ago but it is cellular, so I believe irrelevant.