Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Restart base station remotley?

Reply
Discussion stats
  • 27 Replies
  • 15822 Views
  • 5 Likes
  • 9 In Conversation
wbh
Tutor
Tutor

I have 4 Arlo cams with a base station.  I am away from the house right now.  

 

I know my internet modem is online and working properly.  The modem connects wirelesly to an externder and the base station is plugged into the extender with an ethernet cable.

 

Via the app, the cameras say they are offline.  If i click on Devices and then select the Base Station, it says it's "offline".  Is there a way to remotely restart the bse station?

 

Any other suggestions?

 

Thanks!

 

 

TomMac
Guru Guru
Guru

Unless you can see the RESTART button under the base's settings, No.

--------------------------------------
Morse is faster than texting!
--------------------------------------
wbh
Tutor
Tutor

Thanks for the quick reply, Tom.  

 

I'm frustrated that this video monitoring system is worthless if the base station chooses to go offline and i am away from the house.

TomMac
Guru Guru
Guru

wbh wrote:

Thanks for the quick reply, Tom.  

 I'm frustrated that this video monitoring system is worthless if the base station chooses to go offline and i am away from the house.


It's hard to say why a base unit goes offline other then an obvious internet outage... Could be from a power surge, internet dropout ( tho usu it comes back online ). 

Some of the users here, esp ones with vacation places use a UPS to keep power to the base/modem alive during the short term disturbances.

--------------------------------------
Morse is faster than texting!
--------------------------------------
jguerdat
Guru Guru
Guru
Could also be an issue with the extender.
wbh
Tutor
Tutor

Thanks for the replies, guys.  I had a family member go over to the house yesterday - an hour drive - and try to restart the system.  He's a computer/tech savvy guy and he was unable to get it to come back on line.  He went thru all the troubleshooting steps.

 

Guess i'll try tech support...

wbh
Tutor
Tutor

Just as an added comment... all three lights on the Base Station are solid green.  The cams seem to sync properly.  The app and my online accouint both say the base station is offline. ???  

TomMac
Guru Guru
Guru

In this case, I'd power down the Modem, Router, and base, then bring them back one at a time (in same order ) allowing reboot time for each.

--------------------------------------
Morse is faster than texting!
--------------------------------------
Paul_FCCL
Prodigy
Prodigy

Tom,

 

have to wonder why (unlike many other WIFI devices) Arlo base station wont automatically reconnect to router after power failure or other causes. I know mine does reconnect occasionally, but not always.

 

Paul

jguerdat
Guru Guru
Guru

How long an outage are you seeing?  I have all my network equipment, including the base, on a UPS and will occasionally power off the UPS to perform some operation.  The base and cameras have always reconnected after turning the UPS back on although the time it's off is usually much less than 30 minutes, probably more like 10 minutes max.

 

I wonder if it's an order thang - the router isn't ready yet or in some indeterminate mode while restarting when the base tries to connect which screws up the reconnect. 

Paul_FCCL
Prodigy
Prodigy

Not so much due to power outages, it's occasionally due to base station just disconnecting from Arlo server and telling you "you're not connected to internet, or arlo not available".

You pretty much have no choice then but manually power down and restart base station, which of course will then proceed to reconnect like nothing happened.

I think it is due more often to servers disconnect.

 

Paul

jguerdat
Guru Guru
Guru
That certainly could be but I almost never see this. Can't remember the last time it happened. My server is, unfortunately, in Ireland but I simply don't get the disconnects like this. Is it possible it's your ISP causing the issue? Of course, some folks here have battled issues that have been resolved with an RMA replacement base station.
wbh
Tutor
Tutor

Thanks for the discussion guys.  My base station has been "offline" for over a week.  Like i said in a previous post, i had a family member go over to the house and try to get it back on line.  I know he cycled the modem on and back on as well as the base station.  I'm pretty sure he cycled the modem (with built-in wireless router) with the BS off and then restarted the BS.  He tried to sync the cams.  Basically went thru all the troubleshooting steps.

 

There are five lights along the bottom of the base station - the first three, from left to right, are solid green.

 

I am still away from the house and will try again when i get home.

 

Thanks again for helping me try to get this going...

Paul_FCCL
Prodigy
Prodigy

jguerdat:

 

I agree......that doesn't happen often, however it does occasionally and you know it will happen just as you're away from home. Amongst other causes I believe there are at times some failed firmware upgrades that will not allow station to reconnect.

Yes ISP is just as guilty for playing games with disconnects once in a while too. But when I complained about it, they just shrug it off by saying "as long as other devices automatically reconnect, it's a base station prob".

 

Paul

RAPATL
Aspirant
Aspirant

I am having the same problem where the base station and cameras show off line with no apparent way to bring them back on line remotely. I have to power down eveything and do a restart. We travel and that is a fatal flaw.  Has there been any progress on this?

Model: VMB3000 | Arlo Base Station
jguerdat
Guru Guru
Guru
You may want to consider two things.

1) Open a case with support using the Contact Support link at the bottom here. It may be a hardware problem.

2) Consider a WiFi switch such as a WEMO that can be operated remotely to power cycle the base as long as power and Internet are present.
arlow
Aspirant
Aspirant

THE BASE CONSTANTLY GOES OFFLINE. I live 642 miles away so it is not possible to continually restart the base. WHy will it not reboot itself?  If I just unplug it and replug it then boots up and works fine for a few days. Is the base defective?

arlow
Aspirant
Aspirant

WEMO will not work remotely because it too will disconnect from your phone if it loses power. Then you will need to be standing in front of it to re-connect.  Tried it.  I'm going to try a ups next.  Really I think Arlo Bases should automatically reboot themselves. I mean C;mon the technology can't be that tough.

jguerdat
Guru Guru
Guru

WeMo definitely works, especially if you use a UPS.  Plug your modem and router into the UPS and also the WeMo.  Then plug the base into the WeMo.

 

You're right, a WeMO without power won't work but neither will your modem and router.

arlow
Aspirant
Aspirant

OK, I'll try that!  Thanks

drumteam2003
Aspirant
Aspirant
I'm having the same exact problems. My issue is that for something to cost $250, it should have the option to remotely start so your not stuck when away from home. Thats when you need it to work! I have a ring door bell that runs off my Wi-Fi and no base station and it has no issues, it was cheaper to. I'm not happy and will return this device...
Arlohelp
Aspirant
Aspirant

In case of only internet dropping and still having power,

 

Arlohelp
Aspirant
Aspirant

In case of only internet dropping and still having power,

 

Would the WEMO plug or digital plug (once a week shut on and off) work to reboot the Arlo system remotley or you still need to press the button on the arlo base???

 

I had two times base offline while on vacion... and i mean different vacions

jguerdat
Guru Guru
Guru

Scheduling the WeMo to turn off and back on is certainly a viable option. No need to also use the base power switch since the WeMo will essentially do that for you. Depending on your needs, a schedule may not be needed at all - just monitor the Arlo system and twiddle the WeMo only when truly needed.

Arlohelp
Aspirant
Aspirant
Thank you for your advise!
I just heared from the chat of netgear Arlo and they couldnnot garanty that it would work a Wemo swtich!

If they are not sure maybe is there someone who uses the Wemo Switch in case of a offline Arlo Base? So i knownthat it would work?

All the help is appreciated!:)