Arlo|Smart Home Security|Wireless HD Security Cameras

Problemas con las camaras Arlo tras la actualizacion 1.12.2.1_2798 en Base VMB3010r2

Responder
Estadísticas de la conversación
  • 0 respuestas
  • 814 vistas
  • 0 kudos
  • 1 en conversación
Highlighted
Initiate
Initiate

Hola,

Desde el día 22/05/2019 las cámaras Arlo conectadas a mi base VMB3010r2, no funcionan correctamente.
La calidad de la imagen es muy baja, tanto en la reproducción en directo como en la grabación la imagen se ve muy pixelada y con cortes. Y además con una de las cámaras no hay manera de establecer conexión, cuando el día 21/05/2019 funcionaba perfectamente.

Ya he probado de reiniciar la base, reconectarlo todo desde cero, cambiar cable, configurar calidad de grabación... todo lo que se me ha ocurrido y más...

Después de investigar más profundamente, he visto que en el foro Arlo de Estados unidos ( https://community.arlo.com/t5/Arlo/Firmware-upgrade-again-to-1-12-2-1-2798-causing-the-image-or/td-p... ), hay muchos usuarios que se quejan de lo mismo. Todos ellos igual que yo, tienen los mismos problemas, desde que la estación base de actualizo a la versión de firmware 1.12.2.1_2798.



Por lo visto desde el soporte de Arlo dicen que hasta que no haya muchas quejas no pueden pasar la incidencia a ingeniería, tócate las...

Bueno pues si eres usuario del sistema de cámaras Arlo y has llegado hasta aquí seguramente tengas el mismo problema. Lo que deberías hacer es dejar constancia e insistir al soporte técnico para que lo solucione. Sino vamos a tener este problema durante mucho tiempo...

Un saludo.