Arlo|Smart Home Security|Wireless HD Security Cameras

Problème connexion mobile/application Arlo

Répondre
Statistiques de discussion
  • 13 réponses
  • 13351 visites
  • 0 compliments
  • 2 en conversation
Nelly30
Aspirant
Aspirant

Bonjour,

j'ai donné l'accés à un téléphone supplémentaire, à l'application ARLO afin qu'une autre personne que moi, puisse bénéficier du service. Problème, sur ce deuxième téléphone, malgré une fermeture sans déconnexionl'application exige à chaque lancement, la ressaisie de l'identifiant et du mot de passe. Ceux-ci ne se conservent pas d'une connexion à l'autre. 

Seules les connexions qui suivent la réception d'une alerte de détection de mouvement, ne nécessitent pas cette ressaisie fastidieuse.

Il y a t-il une solution?

Merci d'avance

13 RÉPONSES 13
JustynaW
Master
Master

Bonjour @Nelly30

 

Bienvenue sur le forum Arlo et félicitations pour votre premier message 🙂

 

Sur le deuxième téléphone vous utilisez bien un compte « ami » et non pas le compte d’administrateur ?

Quel est le modèle de Smartphone de votre ami ? A quelle fréquence l’application demande de saisir l’e-mail et le mot de passe ? Est-ce que le téléphone fonctionne en mode d’économie d’énergie ? Pourriez-vous vérifier les paramètres de batteries et de l’application sur le Smartphone ?

 

Bonne journée à vous

Justyna

Equipe Arlo

Nelly30
Aspirant
Aspirant

Bonjour

et merci pour votre réponse.

Je pense que nous utilisons bien un compte "ami". Comment puis-je voir si je suis en "ami" ou en "administrateur"?

Le téléphone est un LENOVO B 8 GIGA.

Après chaque fermeture de l'application (sans déconnexion), à la réouverture, celle-ci demande la ressaisie systématique du mail et du mot de passe.

Je vais vérifier les paramètres et je reviens vers vous.

Cordialement

JustynaW
Master
Master

Bonjour @Nelly30

 

Sur le 2e Smartpone vous utilisez le même adresse e-mail (d’administrateur) ou vous avez autorisé l’accès (invité un ami) à votre compte et il utilise son adresse email ?

 

Bonne journée à vous

Justyna

Equipe Arlo

Nelly30
Aspirant
Aspirant

Bonjour,

 

J'ai bien invité un ami et il utilise sa propre adresse mail et son mot de passe pour se connecter. D'ailleurs son téléphone apparait bien dans la liste des téléphones auxquels j'ai donné l'accès.

JustynaW
Master
Master

Bonjour @Nelly30

 

Mais cette personne se connecte à l’application tous les 30min, 5heures ? Avez-vous vérifié les paramètres de Smartphone ?

 

Bonne journée à vous

Justyna

Equipe Arlo

Nelly30
Aspirant
Aspirant

Bonjour,

et merci pour votre réactivité.

Nous avons fini par identifier le problème.

Lors de l'installation de l'application ARLO, deux logos identiques apparaissent sur l'interface du téléphone. C'est deux logos n'ont néanmoins pas la même fonction: l'un est destiné à recevoir les alertes en cas de déclenchement du détecteur de mouvement, et l'autre est destiné à la connexion "libre". Ainsi, lorsqu'on essaie d'ouvrir l'application via le logo destiné aux alertes sans avoir reçu un push prélablement, celle-ci nous demande une saisie du mail et du mot de passe. 

Il serait peut-être pratique de pouvoir distinguer ces deux logos visuellement sur l'interface du téléphone afin d'éviter les confusions et de croire qu'il s'agit d'un doublon. 

Ciordialement

Nelly  

JustynaW
Master
Master

Bonjour @Nelly30

 

Ce n’est pas normal qu'il y a 2 icônes d’application Arlo sur ce Smartphone. Sur le vôtre vous avez le même souci ?

 

Bonne journée à vous

Justyna

Equipe Arlo

Nelly30
Aspirant
Aspirant

Bonjour,

oui tout à fait. Sur mon téléphone j'ai également 2 icones.

Il s'agit de deux tépéhones Android.

Cordialement

JustynaW
Master
Master

Bonjour @Nelly30

 

C’est étrange, moi j’en ai qu’une seule sur mon Android.

Et si vous allez dans les Paramètres de téléphone, Gestionnaire d’application vous voyez Arlo en double aussi ?

Pourriez-vous supprimer et réinstaller l’application ?

Quelle est la version d’Android sur ces téléphones ?

 

Bonne journée à vous

Justyna

Equipe Arlo

Nelly30
Aspirant
Aspirant

J'ai la version Android 8.0.0.

Lorsque je vais dans la liste de mes applications, j'ai bien qu'un seul ARLO qui apparait.

Je viens de supprimer et de réinstaller l'application, je n'ai à présent plus de double icônes sur l'écran du téléphone. La mise à jour étant récente, peut-être que l'anomalie venait de la version Android.

 Le seconde téléphone a une version antérieure. Il n'est pas possible de le mettre à jour car plus de mémoire. Il a toujours une double icone sur le bureau mais qu'une seule icone dans la liste des applications. 

JustynaW
Master
Master

Bonjour @Nelly30

 

Je suis ravie de savoir que sur votre téléphone le souci est résolu.

Et quelle est la version de l’autre Android et de l’application Arlo ? J’aimerais bien la tester aussi. Je comprends que malgré la réinstallation de l’application le problème persiste ?

 

Bonne journée à vous

Justyna

Equipe Arlo

Nelly30
Aspirant
Aspirant

Bonjour,

Sur le deuxième téléphone un LENOVO B 8 GIGA, nous avons la version Android 6.0.

La version de l'application est la 2.4.6_18293 publiée le 10/05/2017.

Le problème perciste sur l'ancienne version Android mais pas sur la nouvelle.

Cordialement

 

JustynaW
Master
Master

Bonjour @Nelly30

 

J’ai testé la version d’Android 6.0.1 (aussi Lenovo mais un autre modèle) et tout fonctionne correctement, je veux dire que je n’ai qu’une seule icône d’application Arlo.

Je pense donc que le souci vient de votre Smartphone.

 

Bonne journée à vous

Justyna

Equipe Arlo