Arlo|Smart Home Security|Wireless HD Security Cameras

Re : Pas d'infrarouge la nuit

Répondre
Statistiques de discussion
  • 2 réponses
  • 15766 visites
  • 1 compliment
  • 2 en conversation
Naustradamus85
Aspirant
Aspirant

J'ai une caméra sur trois qui ne fonctionne pas en infrarouge dans l'obscurité (les 3 ont été livrées en même temps: pack).

Que faire?

1 SOLUTION APPROUVÉE

Solutions approuvées
PierreL
Arlo Employee Retired

Bonjour @Naustradamus85,

 

Je vous remercie d'avoir pris le temps de poster votre message !

 

Pourriez-vous s'il vous plait placer votre caméra qui n'enregistre pas en infrarouge au même endroit où est une autre caméra qui fonctionne correctement et voir si de nuit les infrarouges se déclenchent alors ?

 

Vous pouvez également faire la manipulation suivante :

 

> Allez dans l'onglet Paramètres ->Paramètres système > Ordre des caméras

> Supprimez la caméra en question en cliquant sur la croix à côté de son nom

> Ouvrez le clapet de la caméra afin de faire sortir les batteries, attendez 10 secondes et refermez le clapet avec les batteries à l'intérieur

> Resyncronisez votre caméra en pressant une fois le bouton Sync de la Base et ensuite le bouton sync de la caméra.
> Voyez si ainsi le déclenchement infrarouge se remet à fonctionner

 

Pourriez-vous également me fournir le Firmware sous lequel opère la caméra ?

 

Si toutes ces manipulations n'arrangent pas la situation, vous pouvez nous contacter au support technique afin que l'on ouvre un dossier de support pour pouvoir mieux vous aider.

 

Dans l'attente de vous lire, je vous souhaite une excellente soirée !

 

 

Pierre,

Arlo Support Team

ARLO Support Team - EMEA FR

Voir la solution dans l'envoi d'origine

2 RÉPONSES 2
PierreL
Arlo Employee Retired

Bonjour @Naustradamus85,

 

Je vous remercie d'avoir pris le temps de poster votre message !

 

Pourriez-vous s'il vous plait placer votre caméra qui n'enregistre pas en infrarouge au même endroit où est une autre caméra qui fonctionne correctement et voir si de nuit les infrarouges se déclenchent alors ?

 

Vous pouvez également faire la manipulation suivante :

 

> Allez dans l'onglet Paramètres ->Paramètres système > Ordre des caméras

> Supprimez la caméra en question en cliquant sur la croix à côté de son nom

> Ouvrez le clapet de la caméra afin de faire sortir les batteries, attendez 10 secondes et refermez le clapet avec les batteries à l'intérieur

> Resyncronisez votre caméra en pressant une fois le bouton Sync de la Base et ensuite le bouton sync de la caméra.
> Voyez si ainsi le déclenchement infrarouge se remet à fonctionner

 

Pourriez-vous également me fournir le Firmware sous lequel opère la caméra ?

 

Si toutes ces manipulations n'arrangent pas la situation, vous pouvez nous contacter au support technique afin que l'on ouvre un dossier de support pour pouvoir mieux vous aider.

 

Dans l'attente de vous lire, je vous souhaite une excellente soirée !

 

 

Pierre,

Arlo Support Team

ARLO Support Team - EMEA FR
Naustradamus85
Aspirant
Aspirant

Merci Pierre

Cette remise à zéro a bien fonctionné, tout fonctionne bien maintenant.

encore merci pour votre réponse.

Bonne journée

Naustradamus85