Arlo|Smart Home Security|Wireless HD Security Cameras

Not able to share camera's or account

Reply
Discussion stats
  • 39 Replies
  • 1576 Views
  • 7 Likes
  • 5 In Conversation
jefke23
Star
Star
Hi, I'm not able to share my cameras to my partner. Thus I'm the only one who can view my cameras, and see who is ringing at my door. Does anyone has the same issue?
Model: AVD1001 | Arlo Video Doorbell
TomMac
Guru Guru
Guru

Did you use Grant Access for sharing?

--------------------------------------
Morse is faster than texting!
--------------------------------------
jefke23
Star
Star
Yes, I used grant access.
But when clicking on send invite I receive a message that arlo is unavailable.
I'm now receiving this message for already 3 weeks.
TomMac
Guru Guru
Guru

Try it via the web access at  my.arlo.com

--------------------------------------
Morse is faster than texting!
--------------------------------------
jefke23
Star
Star

@TomMac Already tried online, I have the same issue.

jefke23
Star
Star
I think it is a task for the support team. However I'm not able to contact them. If I want to send an email as suggested on their website, I receive the same error.
The support is very poor here in Belgium.
ShayneS
Arlo Moderator
Arlo Moderator

Hi @jefke23

 

I have opened a case for you. Customer Support will be reaching out to you as soon as possible. I have provided the case number for your reference: 42043660

1user
Aspirant
Aspirant

Same issue. Can’t share. Says it is already sharing in grant access but no cameras are showing. Support is lacking and terrible in the US, can’t imagine Belgium. 

Model: VMB4500 | Arlo Pro/Pro2 Base Station
ShayneS
Arlo Moderator
Arlo Moderator

@1user

 

  May I ask which troubleshooting steps you have performed so far? I don't want to suggest any prior methods you have previously performed.

1user
Aspirant
Aspirant
Tried all the steps available online to grant access. I unplugged and deleted all the cameras and readded them to the base. I reset my WiFi many times. I was told to rename my WiFi as well. Now I can’t call in for free for help... and I also can’t wait on hold for 3 hours. I did that when the doorbell stopped working and went back to my Ring. Now this.
ShayneS
Arlo Moderator
Arlo Moderator

@1user

 

Regarding this statement "Says it is already sharing in grant access but no cameras are showing." To be clear, you already successfully granted access to an individual & selected the devices to be viewed?

jefke23
Star
Star
You don't have testers at Arlo for the software? This granting access thing is basically working nowhere if I read all te comments here and on facebook.
1user
Aspirant
Aspirant
Yes.. and it shows “accepted” and all the cameras and the base station are checked off.... can’t even post an iPhone screenshot on this forum.... ugh yet another issue.
And Why can’t there there free call in service to efficiently solve this?!?!
dcfox1
Master
Master

@1user wrote:
And Why can’t there there free call in service to efficiently solve this?!?!

There is a way to contact support at the bottom of this page. 

jefke23
Star
Star
I still have the same issue. Is there an update on this?
I'm not getting answers nor questions from the support team.
jefke23
Star
Star
Yeah, but without any positive feedback
1user
Aspirant
Aspirant
FYI, if you have tried to click on support, you aimlessly search and become part of this thread.
1user
Aspirant
Aspirant
Any updates??
jefke23
Star
Star
I didn't receive any update. I only know they are working on it. (for already 2+ months)
ShayneS
Arlo Moderator
Arlo Moderator

Hi @jefke23 & @1user

 

Are you able to provide a screenshot of any error message you receive when trying to grant access? You can upload a screenshot by Replying > Clicking the (Camera logo/Insert Image) just above the top of the body section.

jefke23
Star
Star
A screenshot attached.
1user
Aspirant
Aspirant
Is this forum for us consumers to troubleshoot each other or is someone from Arlo supposed to jump in with real guidance? This is such a joke!
dcfox1
Master
Master

@1user wrote:
Is this forum for us consumers to troubleshoot each other or is someone from Arlo supposed to jump in with real guidance? This is such a joke!

Yes this is a user to user forum. An Arlo mod does respond and ask you a question two post up. You could try to call support if you like. 

ShayneS
Arlo Moderator
Arlo Moderator

@1user

 

Is it possible to provide a screenshot of the error message or the feature failing through a screen capture/video?

 

Thanks

1user
Aspirant
Aspirant
It shows that it is shared and when the user logs in it doesn’t show anything is shared.....