Arlo|Smart Home Security|Wireless HD Security Cameras

Night vision worked great until I replaced the batteries

Reply
Discussion stats
  • 9 Replies
  • 2841 Views
  • 0 Likes
  • 4 In Conversation
Patma
Aspirant
Aspirant

Camera with night vision was working fine.  Batteries were extremely low so I replaced them yesterday.  Now I get beautiful results during daylight hours and nothing at all at night. 

 

I have opened and closed the battery door as recommended.  Did not help

 

I removed the camera from the base and then added it back and synced.  Did not help

 

All other cameras are currently working just fine.

 

Now what?

Model: VMC3030 | Arlo Wire-Free Camera
1 ACCEPTED SOLUTION

Accepted Solutions
Patma
Aspirant
Aspirant

I just did an online chat with Arlo.  They are sending me an authorization to return the camera for replacement.

 

Sure would like to know what happened to it.  All I did was change the batteries.

View solution in original post

9 REPLIES 9
TomMac
Guru Guru
Guru

At top of page Support, next page right side Contact Support

 

But it before that, check the cameras setting and make sur the IR illuminators haven't been toggled off

--------------------------------------
Morse is faster than texting!
--------------------------------------
Patma
Aspirant
Aspirant

Thanks, will do and let you know results.

Patma
Aspirant
Aspirant

I just did an online chat with Arlo.  They are sending me an authorization to return the camera for replacement.

 

Sure would like to know what happened to it.  All I did was change the batteries.

Ianstretch
Aspirant
Aspirant
Just found this thread after looking for answers for the exact same problem- working great till changing batteries and now no night vision. Looks like I'll have to be contacting support 😞
jguerdat
Guru Guru
Guru
Did you try power cycling the base?
Ianstretch
Aspirant
Aspirant
Yes, tried restarting in phone app and also by disconnecting power. I have removed the base and re added it, removed the camera and re added it, opened and closed the battery door, and replaced the battery's again, the system has been without issue for over a year this is the 3rd time I have changed the battery's and now this problem. IR lights on and clicking sound when they come on but no night vision
jguerdat
Guru Guru
Guru
You might try resetting the base using the reset button until the LEDs flash amber. Remove all devices in Settings, My Devices and start fresh.
Ianstretch
Aspirant
Aspirant
Yes, tried and re tried all of this a number of times, I have had a think about how the camera works when switching to night vision mode and the clicking noise it makes when the LEDs come on, is this clicking sound a switching relay? And could this relay be sticking possibly due to the cold temperatures? I've taken the camera indoors and removed the batteries again ( they feel like ice cubes too) I have also previously experienced false battery level indicator readings in cold weather also which got me thinking about the possibility of it being a fault due to the cold weather we are having at the moment. Anyway, i will be keeping the camera indoors until it 'warms up' to room temperature then will re try the night vision in a dark room
jguerdat
Guru Guru
Guru
The click is the IR filter moving into place. Maybe it's not doing that properly, click or not. If it doesn't work when warm, its definitely a hardware issue that can only be solved by opening a case at https://www.arlo.com/en-us/support/contact.aspx