Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Aspirant

My batteries do not show as new when replaced

 
Model: VMC3030 | Arlo Wire-Free Camera
Message 1 of 6
Guru

My batteries do not show as new when replaced

What do they show? If ~50%, that means a battery is stuck down. Just place them in the slots and let the battery door do the pushing.

 

If you're just seeing the old percentage, try rebooting the base.

Message 2 of 6
Apprentice

My batteries do not show as new when replaced

Given my concerns (and a few others) of late, with 'batteries', I'm thinking more to it than that.  It shouldn't need a reboot of the base . . . something is wrong with 'the system'.

Message 3 of 6
Aspirant

Re: My batteries do not show as new when replaced

I've tried all the solutions offered and nothing seems to work. I've rebooted several times with no luck and changed all the batteries several times followed the FAQ and they did not work. I've switched batteries between cameras (I have 4) and they will react the same but not at the same time. Any other Ideas?

Message 4 of 6
Arlo Moderator

Re: My batteries do not show as new when replaced

Hi @gbloom8059

 

Have you tried to remove the cameras from Settings > My Devices > Re-add them? 

Message 5 of 6
Aspirant

Re: My batteries do not show as new when replaced

They are showing the old %. and I have tried rebooting the base with o success. I have 4  camers and the other 3 are ok. I did get the same response from one of them but it started working ok. Sorry for the long delay in responing...just been very busy. Thank all of you for your responses.

Message 6 of 6