Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
mphmax
Aspirant
Aspirant

How can I get my camera's back online

 

225 REPLIES 225
jguerdat
Guru Guru
Guru

Try removing the camera from Settings, My Devices and resync it.  ANy luck?

1Wildwoman
Aspirant
Aspirant
How do I reconnect 2 ofmy cameras if offline. Tried the reset on base station . One went offline 2 days ago. The other one just a little while ago.
1Wildwoman
Aspirant
Aspirant
Still waiting for answer. No luck getting cameras back on line.
1Wildwoman
Aspirant
Aspirant
2 of cameras were offline, reset, both came back on line. One only momentarily. Now what do I do?
JRich1970
Aspirant
Aspirant
My friend tried that with 2 of the 3 failed cams whilst I directed him via viber ..... would not synch after cycling power on everything.Obviously the base station ok because the remaining 2 still working ok.
Damn hope I don't have 3 expensive paperweights styled on Arlo cams. I will be taking action when I get home if I have.
JamesC
Community Manager
Community Manager

The cameras may have gone offline due to the recent firmware update not completing, for more information on how to troubleshoot this, see here: My Arlo camera is offline since the release of the recent firmware update; what do I do?

 

Please let me know if you are still experiencing issues syncing your cameras.

 

JamesC

Mattsig
Aspirant
Aspirant
I have 8 cameras connected to my base station. Currently, 4 of those say offline, one says change batteries and the other three work properly. What can I do to get the 4 that say offline back online?
Mattsig
Aspirant
Aspirant
Also, I've tried rebooting the base station and re-syncing the cameras and it doesn't correct anything.
jguerdat
Guru Guru
Guru

Last effort - reset the base, remove all devices from Settings, My Devices, re-add the base and resync the cameras.  If that doesn't work, opening a case with support will be needed.

JamesC
Community Manager
Community Manager

Mattsig,

 

Are the batteries low in the affected cameras? It may be that due to low batteries the recent firmware update did not complete. Take a look at this article for troubleshooting steps: My Arlo camera is offline since the release of the recent firmware update; what do I do?

 

JamesC

JRich1970
Aspirant
Aspirant

Hi James C...Mattsig..

I got home(nr Melbourne Australia) from my trip to Philippines and was very glad to find I was able to resynch my 3 failed cameras straight up.

As mentioned earlier,  I had got some friends to try everything a month earlier.... but no success. They were in my house and I was watching them with 1 of my 2 still operational cams whilst talking them through it on Viber. I sent them the link to Netgears Arlo YouTube setup video which they followed at the time. I'm fairly sure I didn't do anything they hadn't tried.... go figure. They reckon it's my magic touch now.

1 camera needed to be updated still... but that succeeded ok. 


Cheers, 

Jarrod
 

JamesC
Community Manager
Community Manager

JRich1970,

 

Thank you for the update. I am glad to hear you were able to get your cameras back online and working.

 

JamesC

greedymary
Aspirant
Aspirant

I just purchased these cameras from Sams Club. It is a set of 3. 2 are working fine, one has the disconnected message. All 3 are sitting right here beside me (haven't mounted them anywhere yet) and are synced to the base station which is located just a few feet away. Other than  I tried the troubleshooting tips in this string, unplugged base unit, resynced the camera, reset the batteries, but it will not come up. The interesting thing is in the application under devices the other two have all kinds of information, including battery life, this has nothing except the name listed. When I resynced the blue LED light lit up, no amber at all, so I am hoping the batteries are good since they are only a day old. What else can I do to troubleshoot? Could there be something wrong with this one camera?

jguerdat
Guru Guru
Guru

The one thing left is to reset the base using the reset button until the base LEDs flash amber.  Remove all devices in Settings, My Devices and start fresh.  Use the Add Device button on the Devices tab to add the base and then sync the cameras.  If the issue remains, the fastest thing to do is to return the system to the store and swap for another.

Theresinguy
Aspirant
Aspirant

My software shows it to be offline multiple times a day and I logoff and right back on and it comes back online. Quite annoying. I know the sytem is close enough, batteries are new and the wifi signal I have is awesome. Assuming a software glitch that I hope they update soon.

Ros888
Aspirant
Aspirant
I have the same problem with one my camera. I've tried all steps several times it would connect then disconnect in few minutes. Just a few hours old system.
What can be wrong.
jguerdat
Guru Guru
Guru

It's possible to be a position/distance/interference thing.  Swap cameras and see if the problem stays with the camera or the position.  If it's the position, try locating the camera in different places to get a better connection.

Ros888
Aspirant
Aspirant
I tried that and everything that I could find in troubleshooting. Camera right now is about two feet away and still going ofline in few minutes.
jguerdat
Guru Guru
Guru
Contact support and open a case.
slowfac
Aspirant
Aspirant

First question - How does one ge a level 2 tech? -- I have been 2 months talking to people that English is not their first language. 

The Camera has been returne to me and now it won't sync to the base station just the steady blue. The IOS app has an option to sync to the router -

this works for what its worth but still cnt see it on my IOS app or computer.

 

Where is the serial number of the camera found without it showing on the app? I don't know wheather the replaced the camera with a refurbished one / returned mine / or a new one(that part I doubt)

 

where does on find what firmware is on the camera / base station?

 

I have two remaining cameras working now and don't want to screw them up. Every thing worked fine until I sent one back for red picture.

 

I need help syncing a new camera or the returned camera to my system.

 

Slowfac

JamesC
Community Manager
Community Manager

slowfac,

 

Consider rebooting the base station (using the on-off button) and attempt the sync process again. Do you still see the same behavior?

 

The serial number can be found on a sticker inside the battery compartment of the camera. Firmware info can be found for the camera (once it has synced) and base station under Settings > My Devices > select the desired device > Device Info.

 

JamesC

 

 

TLCFLA
Aspirant
Aspirant

My cameras are offline for over 3 weeks.  They worked well for about 2 weeks.  All cameras say "offline".  I've tried syncing with the app.  They were installed too high to each so have to have the installer come back out.  This is not worth the $$$!  Overpriced!  Overrated!

JamesC
Community Manager
Community Manager

TLCFLA,

 

What is the cameras signal strength? How much activity did the cameras see in those two weeks? Consider checking the batteries in the camera.

 

JamesC

TLCFLA
Aspirant
Aspirant
None of the cameras are more than 60 feet from the Netgear 3200 router where the base unit is plugged into.
TLCFLA
Aspirant
Aspirant
Could you pass along the contact info for the rest of us frustrated and disillusioned souls? Thanks!