Arlo|Smart Home Security|Wireless HD Security Cameras

Re: My Arlo camera's are offline

Reply
Paul17
Tutor
Tutor

A microwave is within 5 feet of the station.  I used to have the old infrared light near the station, but have removed it with no improvement.  

jguerdat
Guru Guru
Guru

The microwave could be an issue but only when it's in use. Motion detection depends on position, distance and angle. Moving across the field of view helps a lot and it seems to help if the top or maybe bottom of the frame is the initial point of contact.

KlausPraetel
Aspirant
Aspirant
Suddenly one of my cameras is offline. The other four cameras are working properly. I am not at home, how can I remite connect the offline camera?
KlausPraetel
Aspirant
Aspirant
I mean remote connect
jguerdat
Guru Guru
Guru

Really only two things to try:

 

1) Go to Settings, Base Station Settings and use the Restart button.

 

2) Try logging out in the app/browser and log back in.  That sometimes clears weird issues.

 

Anything else requires physical access.

KlausPraetel
Aspirant
Aspirant
Ok, thank you. Both I have done, but it diesnt help. I am today evening at home and try to restart the camera.
If I have problems I send an message
KlausPraetel
Aspirant
Aspirant
Suddenly after the last night the camera works!
I dont know wy
KlausPraetel
Aspirant
Aspirant
Why
jfrenaye
Guide
Guide

I have a brand new system (3 days) and the cameras all went offline while I was out tonight. I came in, expecting to get the alert on the phone, but they all were offline.  I did a restart of the base, and they appear to be online, but I have a few questions.

 

1-- What causes them to go offline

2--is there a setting that might send an alert that they are offline?

 

I was only away for a few hours, but had I been gone for days and they were offline without me realizing it...it kind of defeats the purpose.

Jlo8
Aspirant
Aspirant

I am having on issue with one of my cameras suddenly not Syncing. I have tried several times to sync it by pressing the sync button on the base station and then the camera, and also unplugging all and restarting.  and I just get a blinking yellow light on it. I have had it for 6-8 months.  The other camera is working fine.

JamesC
Community Manager
Community Manager

Jlo8,

 

Consider changing out the batteries for a fresh set. A blinking amber/yellow LED is an indicator for low/depleted batteries.

 

JamesC

Murtinheira
Aspirant
Aspirant

My Base station went offline for an unknown reason (it is plugged into an enterprise grade home network btw and nothing else went offline). As it is located in a difficult to reach location it took me several days to get to it to manually restart it. As a result all my cameras (4 of them) started "searching" for the base station. End-game: all batteries are flat now, 16 new batteries needed on a set wich is barely a couple of months old. Political correctness stops me from expressing my opinion here. Politically correct remark: you should look into the reasons why base-stations go offline and update the firmware that, when they do the cameras go into power conservation mode.

Murtinheira
Aspirant
Aspirant

It is not possible to connect the cameras back to the base station either. What should I do? Bring the entire set back to my dealer?

Murtinheira
Aspirant
Aspirant

Meanwhile the batteries seem to be depleted. This means as a customer I am submitted to the following logic: 

 

1. Base station goes offline for an unknown reason

2. Cameras start searching for base station

3. Batteries get depleted in (as a result of "2.") a matter of days subsequently

4. Batteries cost 5.75 EUR per piece => full set: 16 x 5.75 = 92 EUR = 101 USD

5. Rince and repeat?

 

I ordered my set in July, so does this mean, in function of the number of times the system "hangs" "average" users are at costs of between 200 and what ... 500 USD per year just to keep the cameras running within normal ranges (all my cameras are within a relatively short range to the base station)?

 

If this information would have been disclosed at time of purchase ... I guess you can draw your own conclusions.

RR7
Initiate
Initiate
Awful, this is: not at home and most important cam went offline - on full battery power and 2 days after installation!
This is nothing to rely on, Arlo.
Looking forward to sending that nonsense back the soonest possible.
Mbr
RR7
Initiate
Initiate
So true, indeed!
jonchis
Aspirant
Aspirant
I have this system for 6 months with 4 cameras and on one camera i had to replace batterys 4 times. And now i am away from home and this particular camera with new app shows low battery and does not connect. I leaning towards a faulty camera which is for some reason draining batterys. Other cameras still run on original batterys and no any other concerns with this system. So any ideas Arlo team what i should do with this camera?
JamesC
Community Manager
Community Manager

jonchis,

 

There are a few reasons this camera could be draining batteries faster than the others. Does this camera record more content than the others?Does this camera have weaker signal strength? If it is in a location that is causing it to struggle to maintain a connection with the base station this will cause it to drain batteries quicker. Consider swapping locations of the affected camera with a camera that is behaving normally to further isolate the issue.

 

JamesC

jonchis
Aspirant
Aspirant
The signal should not cause that because it is second closest camera to the base, and you can see it from the base. About recordings i am not sure. Motion sensitivity is set on lowest on all of them. And this camera is in the living room so maybe it gets more moovement. I will try to swap with the one from different room and let you know.
Cdrridg
Star
Star

I have been noticing my cameras going offline since the latest update. At least once per day. I am unsure as to why this is occurring. They were doing great with no drops for months until the latest update(s) - I have restarted the base station and unplugged it and re-plugged it.

 

Restarting the base station does restore the cameras to online status - however I am concerned I will be missing events as I don't know when they go offline....

j1stealth
Star
Star

I have the issue for a month now..  It has drained 2 set of batteries.  I am on my 3rd set of batteries in 1 month..  -On going communication with arlo support for 2 weeks..  still not yet resolved..  not a very reliable security camera...  =/

 

I might need to file a waranty complain to go through my credit card before my waranty expires..  piece of crappy support..  I think if you purchase their higher level support, they might response faster..

JamesC
Community Manager
Community Manager

j1stealth,

 

I encourage you to continue working with support to resolve this issue.

 

JamesC

j1stealth
Star
Star

Hi JamesC,

Please help me.  It has been a week and I haven't received any reply from support.  This is horrible!!  

My Case #26220837

Please help!

Thanks.

JamesC
Community Manager
Community Manager

j1stealth,

 

I will reach out to you in a private message to help resolve this issue.

 

JamesC

Kennymb5384
Star
Star
This is ridiculous. I had to buy rechargeable batteries because I ran through 8 batteries in 3 weeks. Now I get my camera is offline at least once a day if not more. I know for sure it is not a connection issue on my end. I have tested that, and know I am currently running my wifi at 99% via wifi explorer.