Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
  • 6 Replies
  • 4021 Views
  • 1 Like
  • 6 In Conversation
kenny_1234
Follower
Follower

I have had my cameras for a year now and have had no issues. Recently however the camera in my backyard keeps going off at night saying it detected motion. After reviewing the clips I can not see anything moving in the camera. No flashes of light, no bugs, no cats or other random animals. It has become a nusance as the camera will off 20-30 times, often waking me up from the alerts. I have resorted now to just shutting off the camera at night to avoid this. This only happens at night, with only this one camera. I have turned down the motion sensitivity down to 50%, but that seems to not have made any difference. I am at a complete loss here as to what is the cause, I don't think its anything cool like a ghost setting it of. If that is the case, I unfortunately have yet to catch any cool footage of it desipite the 100s of video clips. 

6 REPLIES 6
jguerdat
Guru Guru
Guru
While motion can be past the camera's view before actually starting to record, I'd swap cameras around to see if it follows the camera or position. Possibly removing the camera in Settings, My Devices and resyncing it would help.
TheFivePack
Tutor
Tutor

Did you ever find the issue and/or a solution?

jkmail
Apprentice
Apprentice

Did you get a solution. I have 2 that does this and I have to cut them off at night. And they go offline alot at night too. The Pro does not do this. Sort of defeats the purpose. I'm wondering if its a firmware issue because I bought a Arlo Pro to go with these.

JamesC
Community Manager
Community Manager

jkmail,
 
Please contact the Arlo Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

 

JamesC

jkmail
Apprentice
Apprentice

Netgear could not fix the problem with everything I was told to do . I ended up purchasing another upgraded base. That seems to have been the problem all along.

JustLearning
Apprentice
Apprentice
Did the upgraded base solve the problem?