Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Model VMB3000 - Base station offline

Reply
Discussion stats
  • 3 Replies
  • 346 Views
  • 0 Likes
  • 2 In Conversation
BrianG481
Aspirant
Aspirant

Recently my base station went off line. Ive tried all of the suggested fixes, power reset, hit the reset button and even called a support number. The support number wants access to my IP address and sounded very suspicious in thier communications with me. I tried using a wired connection but it asks me for a security key information that I read here doesnt exist. My system is useless unless I can get some help. Please!

Model: VMB3000 | Arlo Base Station
jguerdat
Guru Guru
Guru

Sounds like you didn't call Arlo support.

 

https://www.arlo.com/en-us/support/contact.aspx

 

Did you hold the reset button until the LEDs flashed amber? If so, you also need o remove all devices in Settings, My Devices ad start fresh.

 

Not sure about what your wired connection means. You used a computer on Ethernet? Wht did you do then? You can't log into the base.

BrianG481
Aspirant
Aspirant

Yes I did hold it down the light flashed. The wired connection comment was in regard to a tip listed within the community. I simply hooked an extra ether cord up to the router and computer but it didn't work either. Interestingly the base station is no longer listed at net gear 9 as it was prior to the reset. 

jguerdat
Guru Guru
Guru

You can't directly hook the base to a computer - it won't work. It has to be to the router. Until the power and Internet LEDs are green, it's not going to work.

 

Did you remove all devices in Settings, My Devices before trying to reclaim the base?