Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Login issues over the web portal

Reply
Discussion stats
  • 8 Replies
  • 833 Views
  • 0 Likes
  • 3 In Conversation
vonhammer
Aspirant
Aspirant

Cannot login via My Arlo. Put in credentials and get the circle and then nothing. No error messages. Can login to this community fine using the same credentials. Using Chrome. Cleared cookies, cache and restarted. Did not resolve. Any more tricks?

1 ACCEPTED SOLUTION

Accepted Solutions
vonhammer
Aspirant
Aspirant

Added trusted URLs:

http://arlo.netgear.com

https://my.arlo.com

 

I'm in. Problem solved

View solution in original post

8 REPLIES 8
jguerdat
Guru Guru
Guru

What OS version? Is everything updated? Have you tried a different browser? Some Internet security software cn be an issue, specifically Kaspersky.

ChrisChensy
Guide
Guide
My login experienced the same issue since yesterday under my home wifi. The browser throws an error. I don’t think this is related to firewall as I use Mac without any third-party antivirus software. My iPhone had the same problem as well. My router is Google Nest Wi-Fi.
jguerdat
Guru Guru
Guru

@ChrisChensy wrote:
I don’t think this is related to firewall as I use Mac without any third-party antivirus software.

This is about the silliest thing I've ever heard (retired IT here). ANYONE without antivirus is at risk, potentially putting many others at risk. The Mac is NOT safe from intrusions - period.

 

As for the current issue, what is the error? What have you tried? What browser are you using? Have you tried others?

vonhammer
Aspirant
Aspirant

What OS version?

Google Chrome is up to date
Version 83.0.4103.61 (Official Build) (64-bit)
 
Have you tried a different browser?No. Will try IE
 
Some Internet security software cn be an issue, specifically Kaspersky. I use Kaspersky. Best way to adjust the settings while trying to login to Arlo?
jguerdat
Guru Guru
Guru

Search for Kaspersky here - there are a number of threads with solutions, including recent ones. I don't use them so can't give exact directions but it's a matter of whitelisting arlo.com.

vonhammer
Aspirant
Aspirant

Tried IE 11. Did not solve problem. Will research Kaspersky solutions.

vonhammer
Aspirant
Aspirant

Added trusted URLs:

http://arlo.netgear.com

https://my.arlo.com

 

I'm in. Problem solved

View solution in original post

ChrisChensy
Guide
Guide
I use the latest version Chrome on Mac, which throws the following error when I click login:

Access to XMLHttpRequest at 'https://ocapi-app.arlo.com/api/auth' from origin 'https://my.arlo.com' has been blocked by CORS policy: Response to preflight request doesn't pass access control check: No 'Access-Control-Allow-Origin' header is present on the requested resource.

I switched to PC and had the same error. It only works when I switch to Mobile network (hotspot). It seems Google Wi-fi does not have any settings related to firewall. My Mac does not have firewall either.