Arlo|Smart Home Security|Wireless HD Security Cameras

Rispondere
Statistiche discussione
  • 5 risposte
  • 7628 visualizzazioni
  • 1 kudo
  • 3 con conversazione attiva
agata
Initiate
Initiate

Buongiorno,

 

ho acquistato un modello con stazione base e 4 telecamere (VMS3430) e dopo aver sincronizzato tutte le telecamere improvvisamente una di esse ha smesso di funzionare.

Faccio presente che le batterie sono quelle presenti nella confezione acquistata e provando a scambiarle tra una funzionante e quella spenta la situazione è invariata,

Ho eseguito nuovamente la procedura di installazione di stazione base e telecamere ma la telecamera non si sincronizza in quanto non presenta nessun led acceso.

Le altre tre telecamere funzionano correttamente anche a seguito della seconda configurazione

 

Se possibile, a parte indicazioni da parte vostra, vorrei sapere se ci sono centri assistenza a Roma.

 

Grazie

1 SOLUZIONE ACCETTATA

Soluzioni accettate
agata
Initiate
Initiate

Buongiorno,

 

il problema si è risolto, a seguito di indicazioni del vostro supporto telefonico, collegando la telecamera non funzionante tramite cavo usb alla base.

 

A seguito di sincronizzazione e aggiornamento firmware la telecamera ha ripreso a funzionare anche tramite alimentazione con le batterie.

 

Saluti

Visualizza soluzione nel messaggio originale

5 RISPOSTE 5
EvelinaS
Master
Master

Salve @agata

 

Benvenuta nella Community Arlo!

Dopo aver inserito le batterie e chiuso lo sportello della telecamere in questione si accende brevemente il LED sulla telecamere in questione? Nel caso contrario verifica se la parte metallica risulta asciutta e pulita. Se il problema persiste ti suggerirei di sostituire la telecamere in questione presso il rivenditore.

 

Rimaniamo in attesa di aggiornamenti.

 

Cordiali Saluti, 

Evelina

Team NETGEAR 

agata
Initiate
Initiate

Buongiorno,

 

il problema si è risolto, a seguito di indicazioni del vostro supporto telefonico, collegando la telecamera non funzionante tramite cavo usb alla base.

 

A seguito di sincronizzazione e aggiornamento firmware la telecamera ha ripreso a funzionare anche tramite alimentazione con le batterie.

 

Saluti

Jimmy2
Aspirant
Aspirant
Come è possibile collegare la telecamera senza fili tramite cavo usb del kit wms3430
Jimmy2
Aspirant
Aspirant
Anche io ho lo stesso problema e copre sapere Come è possibile collegare la telecamera senza fili tramite cavo usb del kit wms3430
EvelinaS
Master
Master

Salve @Jimmy2

 

Grazie per il post e Benvenuto nella Community! 

Suggerirei di mettersi in contatto con la nostra assistenza tecnica per altre verifiche.

 

Rimaniamo in attesa di sue notizie.

 

Cordiali Saluti, 

Evelina

Team NETGEAR