Arlo|Smart Home Security|Wireless HD Security Cameras

Ir lights stay on.

Reply
Discussion stats
  • 29 Replies
  • 3241 Views
  • 3 Likes
  • 5 In Conversation
dfresh
Aspirant
Aspirant

Bought the 4 camera system about two weeks ago..Has been working beautifully.Then recently we had a severe cold snap of around 0 degrees for 2 days.The 3 cameras i have outside the battery level has dropped significantly Versus the one i have inside(hasnt moved since day one).Brought the 3 inside and battery level recovered.But now i have a problem with the ir light not going off after a live stream.Its like the camera is still on and i cant shut it off thru the app or website.I get camera is in use or busy.Only way to stop it is pop the batteries out.Ive tried rebooting,re-syncing,and reinstalling app to no avail.I also just ordered batteries to see if that could be the problem but ive never recieved a low battery message.Any help would be much appreciated

Model: Arlo Wire Free
jguerdat
Guru Guru
Guru

The only time I've seen the IR illuminators come on by themselves was with a firmware updaate.  To fix that, I re-enabled night vision and saved, then disabled and saved.  Perhaps you forgot the save part?

dfresh
Aspirant
Aspirant

Its not that they come on all by themselves..Its when im streaming live at night they will come on while streaming.When i stop or pause the camera the ir light stays on and wont turn off..The only way i can get them off is popping batteries out.

dfresh
Aspirant
Aspirant

Played around for about 3 more hours and same thing is happening..Feeling really bummed.Had high hopes for this system.

jguerdat
Guru Guru
Guru

What firmware is the camera running?  SHould be 1.2.2688.

dfresh
Aspirant
Aspirant

Yup Thats the one.

jguerdat
Guru Guru
Guru

Got nuttin' for you. I guess I'd open a trouble ticket for possible RMA.

JamesC
Community Manager
Community Manager

dfresh,

 

I am unable to replicate this behavior. Are you seeing this across multiple cameras or is it isolated to just one?

 

JamesC

dfresh
Aspirant
Aspirant

3 out of 4 cameras..Tonight while doing more testing they did briefly shut off when they are suppose to..I was live feeding a few times and they were working fine..Then they started to stay on again and getting camera is "busy"..It seems like a communication error of some sorts.Just a guess though..Just to let you know motion detection during the day is working as it should.Even though my battery level is more than half i decided to check battery voltage and they are at 2.8 volts.Got me thinking lower voltge may cause an issue.

MuddCrabb
Guide
Guide

I also bought the 4 camera system and have 1 camera that does the EXACT same thing as yours. Same conditions ...1 trip and red light time and cannot stream. Has to be pulled down and opened each time. I have already went through the RMA process with another camera from this set that had worse problems. If you are deemed worthy of a RMA get ready for a couple weeks of daily emails filled with questions like "Does it have batteries in it?" and "Did you try rebooting?". I got passed around from 1 expert to another every few days they reply once a day so it will take forever. I REALLY wanted to like this product but it is BETA big time and I fear by the time they work out the kinks netgear will have a new system to sell people.

AveBreuxhouse
Guide
Guide

My Ir lights stay on too. I think its because its also taking 8 min. videos that take 2 hrs to upload to the library.  I got my system today too.  Im so stressed out because i thought it was something i was doing but now that im on here, I realize these crazy long videos and stuck IR lights are the norm as of 2/18. 

dfresh
Aspirant
Aspirant

In all honesty ive had mine for 2 weeks and it worked awesome.No issues was fast to respond(From detected motion to video in my library In 10-20 seconds)..Now for 3 days..a complete nightmare..every issue people talk about on this forum i have..lol..You really gotta laugh...If i had to guess its all a software issue..I believe they will work it out just to have it happen again..Gotta love technology..

AveBreuxhouse
Guide
Guide
That's what I'm getting from the posts too. This is a new and sudden thing. The problem for me is that the safety of my family has recently become an issue. So I hope this gets fixed very fast or I have to figure something out. I have a lot riding on netgear and arlo.
AveBreuxhouse
Guide
Guide
Now it seems to be working....
MuddCrabb
Guide
Guide

I noticed this problem a couple weeks ago when I was troubleshooting another camera for a couple days. I had what seemed camera that hasnt given me grief work fine for 5 months ......tonight decided to record for 13 minutes ...was set for 10 sec. I think they are working thrugh somthing that happened last weekend from what ive read.

 

Just wondering are you guys free members also or do you sub?

AveBreuxhouse
Guide
Guide
I'm a free member. Yeah it seemed like for the past 3-5 days people have had similar issues with extended recording times. Buggy IR switching, and clip uploading (email and library). I got my system and had it installed yesterday at 4pm and immediately had the same issues. At 9pm they all went away, so right now my system is fully functional. Wondering if they did some tweaks to the firmware yesterday to fix things.
dfresh
Aspirant
Aspirant

Free subscription here..

dfresh
Aspirant
Aspirant

Agreed everything is working like it should..Aolt quicker on app too..Ir lights are not on because its 730 in the morning so i cant check that..If i start having problems later in the day i would say server issues for sure.Overload? Hope i wrong

AveBreuxhouse
Guide
Guide
Yeah. The app seems wayyy more stable. It was glitchy and didn't even have the battery status when I first downloaded it for Android. it would take 1 to 2 mins to switch modes. Now it's super quick and responsive. My wife has iOS and I also checked via PC. Everything is A'OK
AveBreuxhouse
Guide
Guide
Do you often have issues in the middle of the day?
MuddCrabb
Guide
Guide

Just checking....its not a suprize to me if a company might punish a user for not paying more. I hope its resolved for good  ...or atleast long enough to depend on for a few days when away.

AveBreuxhouse
Guide
Guide
Agreed. It's an awesome piece of tech. Just need good ol' stability of the firmware. As a gamer, I know that every time a system update comes I twinge because every time some glitch gets worked out it tends to create more but it's good to know that netgear is proactive with Arlo and is working towards a better app and a better system. We just have to deal with the bumps along the way.
MuddCrabb
Guide
Guide

Working like a charm now ....very fast...no IR staying on. Either they JUST fixed everything or the squeaky wheels got some grease.

AveBreuxhouse
Guide
Guide
Awesome to hear!! They just fixed it apparently but if they did just grease the squeaky wheels, I'll take it as long as they hit it every now and then with some WD-40. Hahaha!
MuddCrabb
Guide
Guide

I agree AVE fix one thing break two. Netgear has a bump every month with arlo and im concerned its turning into thier old vuezone.  By the time they fix everything they will just develop the next cashsink.