Arlo|Smart Home Security|Wireless HD Security Cameras

How to remove inactive Arlo Wire Free camera from my system?

Reply
Discussion stats
  • 4 Replies
  • 7438 Views
  • 0 Likes
  • 3 In Conversation
Highlighted
Aspirant
Aspirant

Hello,

 

 

A few months, maybe even years ago I've been testing Arlo Wire-Free camera system and I had added one camera to my account. Last time I've bought my own Arlo Wire-Free system and I've used my old account. And I see my old camera assigned into it.

 

Unfortunately I haven't this camera - I had returned it. So I cannot apply the guide I've found here https://community.netgear.com/t5/Arlo-Knowledge-Base/How-do-I-remove-a-camera-from-my-Arlo-system/ta...

 

How to deal with this? I want to remove the old one from my system, list and subscription. But it is not listed in section devices and I see no option to do this...

 

Thank you in advance for your help.

 

--

Jacek

Model: VMC3030 | Arlo Wire-Free Camera

Accepted Solutions
Highlighted
Aspirant
Aspirant
This was an odd case. I asked for help via Live Support. We worked on this for about 1,5h. I even gave access to my account to person from Netgear support. Finally we've set up temporarily account, moved my current devices and then switched email address to my old one.

Even Netgear technician wasn't able to solve the problem when I gave him access.

Finally, I am happy that my problem is solved however I had to ask for help live assistant. Thread to close.

View solution in original post


All Replies
Highlighted
Community Manager
Community Manager

jklimkowicz,

 

You can remove this camera by logging in to your Arlo account and navigating to Settings > My Devices > select the affected camera > Remove Device.

 

The camera should no longer appear under my devices or on the cameras screen after having been removed.

 

JamesC

Highlighted
Aspirant
Aspirant
Hi James,

As I've written - camera is not visible within Settings -> My devices section so I cannot remove it. However it is visible as connected to my Subscription, on the cameras list within the app and in the list in Settings -> Cameras order.
Highlighted
Guru Guru
Guru

Is it possible that you're using a guest account rather than the actual master account to view this?  The guest accounts don't have full access to the Settings menus.

Highlighted
Aspirant
Aspirant
This was an odd case. I asked for help via Live Support. We worked on this for about 1,5h. I even gave access to my account to person from Netgear support. Finally we've set up temporarily account, moved my current devices and then switched email address to my old one.

Even Netgear technician wasn't able to solve the problem when I gave him access.

Finally, I am happy that my problem is solved however I had to ask for help live assistant. Thread to close.

View solution in original post