Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Granting Access feature doesn't work and forums do not solve it 98% of the time

Reply
Discussion stats
  • 8 Replies
  • 620 Views
  • 0 Likes
  • 3 In Conversation
frckldarlo
Aspirant
Aspirant

Here is the support request explanation I sent to Arlo Support... 

 

"Me and my husband just bought 700$+ of Arlo cameras for our home, a Doorbell, a Pro 3 Floodlight & 2 Essential outdoor 2nd gens plus solar panels and an extra charger.

We created the original account under him and added the first camera under his account (silly us). He added me as a shared access person with all privileges. I was accepted and show as "Admin". We are both using IPhones with the same IOS and both our apps are in version 4.10.6 (7200) --  since we both just downloaded it today after we got home from buying it all and have never used Arlo before today. However... I cannot see any of the cameras on my feed. I get the event notifications and the recordings from them in the "Feed" tab but my dashboard is blank. I have read endless forums already posted by hundreds of people who experienced/are experiencing the same thing. I tried the solutions for "migrating" even though our interface is the same (using the add Pro 5s or security system way), to no avail. I tried logging in on a browser to re-accept a new invite as I also saw in a forum but when I try it says "Device does not exist" and won't allow me to even log into my account despite changing me from pending ton accepted again [on Chrome in Windows... as I also read in a forum it was a compatible browser].

We just want to be able to view the cameras on both our phones. That is all."

 

After 45 minutes in a chat with support over this... being asked to delete myself again, re-add myself again, delete the app again, install the app again, unsave the cameras, resave the cameras, log into different device again, send screenshots, confirm or deny 21 questions... I was told along the lines of "hey I'm finding out this is an ongoing issue where "few" users are affected and this is being sent to the engineering team for further investigation here's your case number bye". ERGO! Do better research before getting Arlo.. specifically user interface research because this is ridiculous. 700$ for 4 cameras and can't even see it from my own phone. 

8 REPLIES 8
BrookeN
Arlo Moderator
Arlo Moderator

Can you double check under your husbands phone under people, click on your name. Can you make sure that the allow access rights is on. Also make sure the cameras that are shared are marked so they are able to be seen as well. 

frckldarlo
Aspirant
Aspirant

This was the first thing we did and also was redone twice during the support session... feels like a given that to share access you click "share"... looking for better options now. This is still not resolved. 

BrookeN
Arlo Moderator
Arlo Moderator

Within the app do you see feed or library? Also, what does your husbands show?

frckldarlo
Aspirant
Aspirant

I have a feed and dashboard tab yes. I get event notifications for the cameras if I chose the shared tab but my dashboard for the shared tab is blank and I cannot see the actual camera feeds live as I should be able to. His shows all cameras and event notifications unlike mine. 

BrookeN
Arlo Moderator
Arlo Moderator

If you are not on the same user interface you will not be able to share unless additional steps are taken. Does his show feed as well or does it show library?

 

StephenB
Guru Guru
Guru

@frckldarlo wrote:

I have a feed and dashboard tab yes.


And what does your husband see?

 

From your symptoms, my guess is that he sees "Library" instead of "Feed".

frckldarlo
Aspirant
Aspirant

incorrect. as stated in the OG post, we have the exact same version and brand of phone and downloaded the app for the first time at the same time last week. he sees the same tabs and lay out as me. 

StephenB
Guru Guru
Guru

@frckldarlo wrote:

he sees the same tabs and lay out as me. 


The app version and the phone isn't relevant.  The current app supports both user interfaces.

 

But if you are both seeing "Feed" and "Dashboard", then obviously there is no need to migrate his account.

 

One thing that can be confusing is that you end up with two "Home" locations in the friend account, and you do need to be careful to select the correct one.  If that's the issue, you can rename the one that is empty.

 

If not, then I suggest contacting Arlo support again (using your husband's app).  Perhaps request that the issue be escalated.